Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr / vt ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

/vt/ is now archived.Become a Patron!

/vr/ - Retro Games


View post   

[ Toggle deleted replies ]
File: 1.85 MB, 2560x1536, 20150908_175616.jpg [View same] [iqdb] [saucenao] [google] [report]
2670454 No.2670454 [Reply] [Original] [archived.moe]

Man, I just cannot make this jump.
Even tried scooting as far out off the ledge as I can get without falling and it doesn't work. There's some coins or something there taunting me too.

Faxanadu if anyone's wondering.

>> No.2670465

I don't remember this particular area, but it's possible you were supposed to use the winged shoes item to fly up to that platform.

>> No.2670469

>>2670465
The only items available to me currently are the dagger, shield, J key, potion and Deluge. Oh, and a nicer shield and something called death that both cost a lot.

It's in a tower after the second town.

>> No.2670474

Figured it out. Seems if you walk a short distance you'll speed up and then jump farther. The platform given is just enough space to gain that speed.

>> No.2670485

>>2670469

If I'm not mistaken, it should be possible to backtrack all the way to the first town, assuming you missed anything there. It's just a pain in the ass due to doors re-locking after you use a key.

By the way: There's an amulet you can pick up later that's supposed to increase your strength, but it's bugged so that it actually *decreases* your strength. You may want to skip it entirely, unless you're some kind of completionist. There's no way to drop the amulet once you pick it up.

>> No.2670496

Oh I remember this jump. Either kill it with magic or if you can get the next tier weapon it'll have the range that can kill it.

>> No.2670531

>>2670474
I don't know whether to laugh or cry.

>> No.2670536

probably finished it as a kid. tried as an adult-not very far.

>> No.2670590

>>2670531
Note that the bit to the right of the ladder counts as the same platform, so it's kind of hard to figure out if you're just trying to edge off of the end and jump that way.

Course, you can't stop on the middle platform or you lose all momentum for the next jump. I foresee some sanic-level antics with these halls of multilevel platforms.

>> No.2671323

You are not an intelligent person, OP.

>> No.2671326

>>2670469
If you take the time to grind the dragon boss for coins like a motherfucker and get death you will have a much easier time all in all.

Faxanadu is such a great game, the color palette and art design in general is fantastic, not to mention the music.

>> No.2671672

>>2671323
Getting a running start for a jump in an NES game is a fairly unique thing, can you blame me for not thinking of it right away?
I thought I was going to have to make Castlevania Adventure style jumps the whole game.

>>2671326
I'm definitely enjoying it so far, best five bucks I've ever spent.

>> No.2671693

>>2671672
>Running jumps aren't common on NES
Really?

>> No.2671694

>>2671693

in his defense, how many NES games can you think of that use momentum based jumps that DON'T involve double tapping a direction or holding the B button to dash?

Faxanadu's got some weird physics. But yeah OP, learn to get a running start with all of your jumps. Also the game starts getting better once you get a long sword and you're able to stab those fucking little blobs without having to resort to magic.

>> No.2671701
File: 95 KB, 700x700, Radical.png [View same] [iqdb] [saucenao] [google] [report]
2671701

>>2670454

Hold the fuck up.

Do you guys see what OP has in his Genesis?

Faxanadu on the NES, and the immortal on the Genesis? That's some fine taste you got there buddy

>> No.2671721

>>2670454
Acceleration OP
You have to get a running start to make many jumps in the game. Jumping in place will cause your jump to be only ~3/4 of the distance.

>> No.2671739

>>2671701
And those are some sharp eyes you've got there. I hadn't even realized my Genesis was in the pic.

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
Captcha
Action