Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr / vt ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Due to resource constraints, /g/ and /tg/ will no longer be archived or available. Other archivers continue to archive these boards.Become a Patron!

/g/ - Technology


View post   

[ Toggle deleted replies ]
File: 71 KB, 800x480, 68747470733a2f2f73332e616d617a6f6e6177732e636f6d2f776174747061642d6d656469612d736572766963652f53746f7279496d6167652f664335634c59754a334c4f6344513d3d2d3232333530313638382e313433353235303463363461623132632e6a7067.jpg [View same] [iqdb] [saucenao] [google] [report]
71048199 No.71048199 [Reply] [Original] [archived.moe] [rbt]

Previous thread
>>71030990

>Read
>>51971506

>GNU/Linux questions?
>>>/g/fglt

>PC building?
>>>/g/pcbg

>Programming questions?
>>>/g/dpt

>Good, cheap, laptops?
>>>/g/tpg

>Cheap electronics?
>>>/g/csg

>Buying headphones?
>>>/g/hpg

>How to activate any version of windows?
>Where can I get Win 7 or LTSC?
https://pastebin.com/smjvLZN4
https://pastebin.com/quC0gz4j
https://pastebin.com/gHCCFBkt
https://pastebin.com/4LvsAFk7

>> No.71048294
File: 107 KB, 1920x1080, 085.jpg [View same] [iqdb] [saucenao] [google] [report]
71048294

any guide i could use to setup an vpn on my odroid-xu4? (armhf)
i followed https://www.digitalocean.com/community/tutorials/how-to-set-up-an-openvpn-server-on-ubuntu-18-04 but it doesnt work...

>> No.71048319
File: 41 KB, 800x450, oogaboogaaa.jpg [View same] [iqdb] [saucenao] [google] [report]
71048319

I switched from Chrome to FF half a year ago because chrome didn't separate logging into the browser from logging into the website any longer.

Now I love Firefox but the piece of shit crashes so often, it fills up ALL my RAM (literally 16/16GB used), freezes my whole system and then magically reverts back to a usable state after ~1-3 minutes. It annoys the shit out of me. I don't use any extensions other than Ublock Origin.

The nerds at bugzilla don't acknowledge my problem because they want an about:memory snapshot which I can't take while the bug is happening because my entire system is fucking frozen, and after it's usable again, it's gone.

To make a long story short, can you separate your browser from your website logins in Chrome again? I literally only want to use Google to sync my bookmarks nothing else, especially not log me into gmail every time I open the browser.

>> No.71048366
File: 136 KB, 500x436, Depositphotos_82408606_s-2015.jpg [View same] [iqdb] [saucenao] [google] [report]
71048366

>>71048199
>>71047846
basically i wanted to try drinking distilated water
the amount of gunk that i accumulated in a pot after boiling water in it is fucking ridiculous i aint's drink'in dat shit
but water distillers are fucking expensive and eat alot of electricity

so i was thinking that i will make small version that will be fueled by candle or some other simple energy source
but i lack experience in terminology and don't wanna get metal poisoning
also, normal fuel has better energy efficiency than electricity
also if i won't like drinking distillate water i'll just sell these parts
so, help me/point me to a right board ?

>> No.71048564

I have a question about saving audio to different formats after modifying it.
I record to AAC in OBS but do some post processing in audacity on it to make it sound a little better.

1. Noise removal

2. Compressor (-15 to -18)

3. Equalizer (Curve to Bass Boost)

4. Repeat Step 3 with Treble Boost

5. Hard Limiter (-3.0)

6. Boost microphone +3

7. Reduce game audio -10

8. Normalize to -1

However when I'm done in audacity I save it as a FLAC file, but does this make a difference in the overal quality of the audio ?
I know the bitrate is much higher than the AAC file after I export it (~1200-1600 kbit/s for the FLAC vs 320 kbit/s for the AAC file).
Is there a way I can check after exporting them in different formats if there is any real audible difference between the files ?

>> No.71048566

What's a good mouse for someone with big hands? Pinkie drag is getting on my nerves.

>> No.71048588

>>71048564
You can put both files in Audacity, sync them up with each other, flip the phase on one, and listen for the difference.

>> No.71048596

>>71048366
You can buy distilled water by the gallon pretty cheap at the grocery store.

>> No.71048626

>>71048596
not really lol i would already do this

>> No.71048698

>>71048319
That's weird. Refresh your profile. Don't use any custom settings in ubo.

>> No.71048728

This is 100% serious and not a troll. I need someone that can destroy, at least temporarily, a Wordpress site.

I'd be willing to pay around 300-500 bucks.
It's not american based. Latest WP. Need either credentials to access myself or to make the site unavailable (DDoS) permanently or for at least 2 months. It's not a company, nothing big or important.

>> No.71048754
File: 319 KB, 1028x880, 1557696265351.png [View same] [iqdb] [saucenao] [google] [report]
71048754

>>71048728
If you're not comfortable with people knowing about the horrific shit you've done, then maybe you shouldn't have done it.

>> No.71048794

>>71048728
nice try Mr. Noseerg
BBut we all know who's behind THAT

>> No.71048826

>windows 10 pc shuts down or blue screens, critical process died
>try sfc and dism
>sfc doesn’t find anything and dism blue screens during it every single time
>reinstall windows
>update drivers
>works fine for 2 days then back to the same old shit, this time irql not less or equal, page fault in nonpaged area and shutdowns
>despair and leave it for a couple days
>come back and run sfc just because, finds corrupted files and fixes them
>dism runs ok
>seems to work for now, it’s been a few hours up so I dunno yet

Why am I being tortured like this?
I wish the PSU would blow up and burn down the house or something straightforward I can see and immediately replace instead of this cryptic bullshit.

>> No.71048839

>>71048564
You're doing it backwards. Compress the original audio lossless and only use a lossy codec once you're done editing.

>> No.71049048

>>71048839
>You're doing it backwards. Compress the original audio lossless and only use a lossy codec once you're done editing.

I can't seem to be able to get that without recording losslessly in OBS for some reason which is a pain in the ass because I'd have to recode the video file again which takes forever.
That's why I was wondering if there is going to be a quality difference when exporting to flac from an AAC source recording after you do some post processing work on it.

>> No.71049245

>>71048017

Just tried it. It was awesome . even worked with the high quality occulus videos which wasnt playing in other players. Is there any way to play/pause/skip without using external input device ? Would love to have just face controls.

>> No.71049265

Where do I find good devs to hire?

>> No.71049308

>>71049048
FLAC applies lossless compression, so the encoding process itself doesn't degrade the quality further. However, you already discarded information by compressing it with a lossy codec while recording. You may not discard any additional information, but you're wasting space by compressing an already lossy source lossless.
Of course the alternative (lossy -> lossy) isn't any better, but given a high enough bitrate it should still be transparent (i.e. people don't perceive the losses and effectively have the same experience as listening to the lossless original).

>> No.71049332

>>71049308
So I guess the only other option is to record is lossless and then recompress the video ?

>> No.71049414

>>71049245
There should be a UI in view that works with timed triggers. It could be hidden under dots, in the lower part of the view. It might also be disabled under preferences.

>> No.71049434

>>71048199
How do you go from unpaid intern to paid programmer for a start up? I have no certs or education but i've been doing a lot of the architecural planning and all my coding friends agree that it's all on point.

the CEO is talking of getting office space an shit, should i spring it on him that i'd like to get paid for my code when he is thinking of buying office space when the team is basically unneeded office space at the moment?

>> No.71049494

>>71049414
Thank you. just noticed. It kinda obstructs the blowjob view. But I can manage that.

>> No.71049510

>>71049332
It's usually a good idea to record in the highest possible quality and avoid any quality losses until the project is finished. For audio it should be no problem as uncompressed audio doesn't require that much space and audio compression (be it lossy or lossless) is easy enough on resources to not make much of a difference while recording.
Video compression is a different topic.

>> No.71049526

what career gives me more opportunities in the future; environmental eng or software eng?

>> No.71049548

>>71048199
>Decide to install CloverOS
>Installation starts off fine, then stops at the automatic login and xorg part and doesn't continue
Anyone else here have experience downloading CloverOS. I have an NVIDIA card and wonder if that is the problem.

>> No.71049574

Every so often maybe once every 4 hours my HDD makes a 2 second long noise akin to reading. However I've checked on resource monitor and nothing pops up during the noise.
It's a secondary hdd and not the boot drive.
Any ideas?

>> No.71049954
File: 109 KB, 444x444, couchfrog.png [View same] [iqdb] [saucenao] [google] [report]
71049954

the usb pcie adapter on my riser just fucking burst into flames
wtf happened

is the PSU fugged
what the fuck
literally been using those risers in the exact configuration for years
only one card was on it at the time, psu might have been having issues earlier, one of the 6 pins had melted that powered the risers. D/Ced the rest of them tried to boot it up with one card, and the pcie adapter to the mobo started sparking.
what did I do wrong

>> No.71049970

Windows 7 is a piece of shit and the worst windows.

>> No.71049972

I need a distro recommendation for a shitty chromebook, something that preferrably supports the drivers of an HP 11-V031NR. Has 4GB of RAM.

>> No.71050017

>>71049970
vista master race

>> No.71050154

What's the difference between AHK's SetMouseDelay and Sleep as far as mouse clicks are concerned?

>> No.71050244

>>71049972
GalliumOS

>> No.71050270

>>71050244
to expand on this answer:
It's a Xubuntu-based distro (plenty of packages) that includes drivers and fixes for quirks of Chromebooks.

>> No.71050284

>>71050270
>Xubuntu-based
You mean Debian-based-based-based

>> No.71050306
File: 592 KB, 960x960, alpha.jpg [View same] [iqdb] [saucenao] [google] [report]
71050306

Hi, any clues on what to google to code a pdf generator?

>> No.71050329

>>71050306
there's a python library for that
check out the book automate the boring stuff

>> No.71050360

Asking to help out a friend -
Recommend me a retard proof music player for Windows that's super easy to create playlists of folders in.

>> No.71050373

>>71050244
>>71050270
I was considering this already, but apparently it hasn't been updated since 2017? The box for this Chromebook says copyright 2018 so I have no idea if it's competible or not.

>> No.71050399

I've noticed that Linux ISO images have the [BOOT] folder in them when I open them with 7zip, with 1-boot-noemul.img and 2-boot-noemul.img files inside. But when I burned the iso on DVD, the [BOOT] folder wasn't on the disk. Is it just invisible, or the disk burner doesn't write it?

>> No.71050439

>>71050373
It'll work fine, but it's based on Ubuntu 16.04 so it's getting a little long in the tooth.
Use 3.0beta2 if you won't have any issues listed here: https://www.reddit.com/r/GalliumOS/comments/bak8lt/galliumos_30beta_released/

>> No.71050464

Why don't the auto connect to wifi feature on most devices check for Mac addresses or really anything other than the ssid? Seems like it'd make fake ap attacks that much harder.

>> No.71050511

>>71050439
I'll check it out, thank you.

>> No.71050512

What's a SIMPLE video editor for windows that allows me to export to WEBM? I just want make a video with a static picture and song, nothing else.

Kdenlive doesn't support drag and drop and the add files is bugged, it says my disk is empty.
Also I don't want to install a 1gb program just for this.

>> No.71050546

>>71050464
what if you're on a university/company campus, would you really want to have to manually permit every router they have on their site?

>> No.71050549

>>71050512
Unironically Movie Maker. You can't export directly to webm though so just make a super high bitrate file and convert it to webm with Handbrake Nightly.
https://archive.org/details/wlsetup-all_201802

>> No.71050634

>>71050549
I thought about it desu, but it would be nice to find a program that directly exports to webm to save time, also I would prefer to not write on my old ssd too much, I'm on a laptop.

>> No.71050645

I`m a little lost here, I need a laptop for work ( will be backpacking 5-7 months) and have a budget of maximun 1K usd
The main uses I`m gonna give the laptop are : Media backup( photos and videos) and cloud backups, some media playback ( music and whatnot) and some photo editing nothing to demanding, so if any could point me in the right direction, would be awesome,maybe a model or just the prefered specs would do great.

>> No.71050653

>>71050634
Bad ssd durability is a shill myth

>> No.71050676

>>71050645
https://www.laptopmag.com/laptop-finder

>> No.71050685

>>71050546
You've got a point there, I hadn't considered networks with multiple aps. I guess needing one more piece of unique info for an attack isn't good enough to lose that kind of functionality.

>> No.71050701

>>71050645
btw on >>71050676 for the OS question just pick Windows and install whatever you like after

>> No.71050727

>>71050360
anyone?

>> No.71050730

do privatetrackers accept bunch of random ips from a vpn or do i need to have a static ip all the time?

>> No.71050746

>>71050730
>>>/ptg/

>> No.71050767

>>71050727
musicbee is very easy to use

>> No.71050769

>>71050746
correction: >>>/g/ptg

>> No.71050809

is there even a point of using a pihole anymore?

>> No.71050824

>>71050809
>anymore
?

>> No.71050843

>>71050017
>tfw had vista for literally years and everyone just went “why” like I’m some maniac

I personally never had problems with it, it was the os of my first own pc and I didn’t like change.

>> No.71050896

>>71050843
based

>> No.71050946

Best OS for a shitty netbook? Intel atom n455, 2gb ram. Been using Lubuntu for a while but I want something even further stripped back.

>> No.71050982

eh, how do you insert code text into posts?

>> No.71051007

>>71049574
Make a backup just in case.

>> No.71051021

:::python
import test

>> No.71051022

>>71050982
[ code]code goes here[ /code]
Without the spaces.

>> No.71051030

>>71050946
unironically gentoo

>> No.71051052

>>71050982
Type code at the start and /code and the end with [] enclosed in both of them

>> No.71051061

>>71051022
uh, thanks, Im such a caveman

>> No.71051084
File: 3 KB, 121x121, download.png [View same] [iqdb] [saucenao] [google] [report]
71051084

Did I waste my money getting a 2200G (instead of 2400G that's more expensive but has more threads, which overclocking can't fix) and a DS3H B450M (i was going to get an asus or asrock but reddit told me to get the ds3h)???

>> No.71051097

>>71051084
>reddit told me to get the ds3h
fuck off

>> No.71051110

>>71051052
like this?

>> No.71051130

>>71051052
holy shit. also does it recognize special symbols in code?

>> No.71051133

I want the cheapest decent laptop possible with thunderbolt 3 for eGPU at home, ideal as many cores as possible for light video editing (4c/8t or at least 4 solid)

>> No.71051135

>>71051084
>micro atx

yea you fucked up

>> No.71051138

>>71051097
I'm a free man

>> No.71051167

>>71051135
what does that mean

>> No.71051978
File: 51 KB, 464x700, painting.jpg [View same] [iqdb] [saucenao] [google] [report]
71051978

Thinkpad X200 or T400? Is it worth buying from Minifree/Technoethical/Vikings?

>> No.71052245

>>71048199
So, let’s say I have Norton AntiVirus, is it foolproof?

>> No.71052266

>>71052245
No, it's the opposite; proof you're a fool.

>> No.71052314
File: 12 KB, 425x425, 41Lt5-rzmxL._SX425_.jpg [View same] [iqdb] [saucenao] [google] [report]
71052314

>>71048199
Whats the most physically durable external storage? Im getting worried I'll accidentally jam pic related in my hard drive incorrectly and lose all my data - is there something cheaper/better thats less prone to this?

>> No.71052346

Is it possible to install a different OS on a chromebook WITHOUT signing into a google account? I'm genuinely pissed off right now.

>> No.71052371

>>71052346
Boot UBCD and wipe the drive?

>> No.71052410

>>71052314
>Whats the most physically durable external storage?
Optical media, if from a good brand and stored properly.

>> No.71052476

I have an assignment where I have to write a PDF document on presenting a product with text and images. What's the best software for this? I'm a Winfag.

>> No.71052721

>>71052476
Use Word and export to PDF.

>> No.71052880
File: 69 KB, 800x450, nutrients.jpg [View same] [iqdb] [saucenao] [google] [report]
71052880

>>71048199
What would be the cheapest way to have a external HDD to expand your raid set up? What interface do I use? Lastly can I keep using sata drives or do I have to explore SAS stuff?

>> No.71052890

Two questions

Is it better to just get one of those cards that expands the number of sata ports, or just buy a new MB

and

Whats the best android phone to get if I want
>Removable battery
>USB-C
>Easily rootable

>> No.71053106
File: 29 KB, 679x423, 2600x.png [View same] [iqdb] [saucenao] [google] [report]
71053106

My 2600X is running extremely hot in idle, is there any way to help that?
Right now i'm on the stock cooler so i'm expecting fairly high temps, but 40-50c with just a browser open, even with the processor minimum power reduced to 5%, seems kinda wrong idk.
I also feel like the voltage goes pretty high sometimes, could that be why?

>> No.71053239

>>71053106
run malware bytes / spyware destroy, you may have a miner.

>> No.71053257

>>71053239
Already did that, pretty it's been like this ever since i assembled it.

>> No.71053369

i'm getting a new battery for my laptop and they've told me I need to run this .bat from DOS. I run linux so I don't have a windows/dos option on bootselect. what should I do? I was originally told to flash the bios which is fine but I don't know what to do with this

>> No.71053408

>>71053369
its to update the EC

>> No.71053461

Is Benq 144hz 1440p best for gayming?

>> No.71053463
File: 22 KB, 687x403, regular-expression.gif [View same] [iqdb] [saucenao] [google] [report]
71053463

I'm trying to learn regular expressions for 4chan X filters and I'm doing something wrong.

Here's the filters:
/[3-7]86|/boards:g;highlight;type:subject,comment;
/(unicomp|endurapro|endura pro|modelm|model m|modelf|model f|buckling spring|das keyboard|kvm switch)/i;boards:g;highlight;type:subject,comment;

The first one is highlight anything with 386,486,586,686,786, but it's also highlighting posts where someone quotes someone with a post number that matches one of those. How can I make it exclude quotes?
For the second one how can I avoid the duplicated for when someone does or doesn't use a space, eg. "endurapro" and "endura pro"

>> No.71053467

>>71053369
>>71053408
is it safe to do this with FreeDOS?

>> No.71053519

>>71053463
Also this one doesn't match C++, C+=, C#

/C(\+\+|\+\=|\#)/i;boards:g;type:subject,comment;

So I have to put a C in each instance this this. How can I avoid doing that?

/(C\+\+|C\+\=|C\#)/i;boards:g;type:subject,comment;

>> No.71053603

some audio cds I burn have random pops at the end of some tracks
I burn it again and there are now random pops at the end of other tracks
using nero essentials
how do I fix this

>> No.71053690 [DELETED] 

what is the [BOOT] folder in system install ISOs? and why you don't see it on a CD on which you put the ISO?

>> No.71053722

Can you run Linux on a phone now?

>> No.71053738

>>71053603
A better drive or better software

>>71053369
DOS on usb :^)

>> No.71053829

So I dug out an old tablet of mine that I cant open cause i forgot the password, and I cant wipe it cause of local files I fucking need

So how can I get past this without downloading some shady bullshit off a literal who website

>> No.71053853

>>71053463
>getting triggered by keyboards

>> No.71054032

what should I use to record video and audio on my pc?
there's a tv stream I want to record but I can't access the video file through the page source and no third-party app can scrape the video from the site
google search throws up a bunch of sketchy-ass programs

>> No.71054074

>>71054032
OBS. Works eberytiem

>> No.71054119

I installed windows after lubuntu and it boots directly into lubuntu, how do I install grub from lubuntu to dualboot?

>> No.71054163

Which uses more battery life? CPU cycles or reading data from flash memory?
Would you use more power playing a song that is stored as a FLAC (more data to be read from flash) or one that is stored as a MP3 (more CPU cycles to decompress)?

>> No.71054245

Can someone explain to a complete retard how to undervolt Ryzen in BIOS?
I just wanna lower my temps a bit, no overclocking or anything.

>> No.71054293

>>71054163
I would imagine the difference would be negligible compared to the cost of running the computer in general.

>> No.71054448

how do i get rid of google from my android phone? Do I need to root the phone and install a custom rom? How would I install apps without the play store? is this a feasible thing to do?

>> No.71054481
File: 10 KB, 588x134, Untitled.png [View same] [iqdb] [saucenao] [google] [report]
71054481

>compiling C++
>MinGW
>D:/MinGW/bin in environment variables
>g++: fatal error: -fuse-linker-plugin, but liblto_plugin-0.dll not found
compilation terminated.

Resources online say it's just a problem with the environment variables? But it's included in mine.

>> No.71054540

>>71054448
also how do i go without google maps?

>> No.71054544

I have a laptop with two m.2 slots

put the second m.2 ssd in slot 2, BIOS did not recognize

swapped them over, so boot drive in slot 2, second drive in slot 1, BIOS didnt recognize one in slot 1, recognized the one in slot 2, but didn't boot because only boots rom slot 1 i suppose

what do?

Do NVMe slots support SATA III? Only NVMe SSDs? Did I get a dud SSD? Do I have to do some changes in the BIOS? I've only ever used mechanical drives because I'm cheap.

>> No.71054585
File: 386 KB, 779x945, Emilia-Clarke-Feet-3172407.jpg [View same] [iqdb] [saucenao] [google] [report]
71054585

>>71048199
Can anyone recommend me a laptop for under 700? Priorities are build quality, portability, battery life and screen quality. I have a desktop at home so I'm not too concerned with power, ability to game, etc. I'm also coming from a macbook air that served me for about 7 years. This will mainly be used for 4chan, internet, music, movies, that kind of thing.

>> No.71054634

>>71054585
used macbook

>> No.71054668

Ok I picked up a laptop to use as a burner and want to factory reset it/wipe the hard drive (windows vista) but dont have the installation CD.

Should I get a burn of the CD or is there another way?

If I install a new os on the pc (an open source one), will it effectively wipe the hard drive?

>> No.71054737

>>71054668
>If I install a new os on the pc (an open source one), will it effectively wipe the hard drive?
no but there are simple tools that will wipe a hard drive

>> No.71054854

>>71054737
If the HD is wiped it can then still be formatted again with something else right

>> No.71054883
File: 3 KB, 718x501, 1539962988178.png [View same] [iqdb] [saucenao] [google] [report]
71054883

This is extremely brainlet-tier, but can anyone help me get rid of this border shit in libreoffice?


I don't know how it got here but going to border under formatting and setting it to none doesn't set it back to normal. I've tried messing with this for about 20 minutes and can't figure it out

>> No.71054992

>>71054854
yes, anon. that is how hard drives work.

>> No.71055026

>>71054544
>Do NVMe slots support SATA III? Only NVMe SSDs? Did I get a dud SSD?

Boot NVMe SSDs must be GPT to boot into it.
You might have to enable the second slot in the motherboard.

>> No.71055075

>>71054883
Any chance that you've turned on headers and footers, anon?

>> No.71055106
File: 101 KB, 900x900, pico-kbu1-3d-front-01.jpg [View same] [iqdb] [saucenao] [google] [report]
71055106

https://eshop.aaeon.com/pico-itx-boards-pico-kbu4.html

Would this fit inside of a gamecube?

>> No.71055146

>>71055075
Nah don't think that's it
It's also worth mentioning that this started only about halfway through my document. I think I got fat fingers and created a boundary I can't click out of or move any of my text outside of

>> No.71055161

>>71055146
Looking at it now it's because I copied the text from a forum post and with it the boundary and now everything is within that. How should I go about deleting it? I can't just click it and delete it

>> No.71055209

>>71054481
Just had to update the core

>> No.71055264

>>71055161
>I can't just click it and delete it
Can you spam Edit -> Undo until it's gone, or will you lose too much work?

>> No.71055286
File: 58 KB, 565x547, 1547892991312.png [View same] [iqdb] [saucenao] [google] [report]
71055286

>>71055264
I ended up just cutting all the text and images in the box and then pasted above it and it worked out. I had like 30 pages in it over months kek but I was too lazy to try to fix it before. It was for my journal

Thanks though fren

>> No.71055291

>>71050512
ffmpeg can do this, it can be gotten as a single ~30MB binary, and what you're asking is a tiny, simple, one-line job

>> No.71055328

>>71050512
I haven't used this in years but I think you should be able to do what you described all within this. If not then just use a real video editor, export to mp4, and then convert with this i guess?

>> No.71055586

>>71055106
c'mon anon this is just fucking lazy.
>wikipedia pico itx, get dimensions
>google "gamecube dimensions"
>problem fucking solved

>> No.71055884

whats the best image viewer for windows
for some reason honeyview3 is acting like trash and the homepage is adware so

>> No.71055890

>>71055026
Assuming the actual boot SSD is already in GPT since it does work, and gets recognized in the BIOS when in either slot but the other SSD doesnt get recognized at all.

Changed over to AHCI to no avail as well. Thinking maybe need to do a RAID 0 according to some forums posts from people having the same issue I have.

I'll keep on trying to make it work. I'll see about whether it's a disabled slot or something. Thanks.

>> No.71055925

I recently bought a 1TB Crucial MX500 SSD for gaymes, and it seems that games rarely, if ever, want to work on the damn thing. I got Yakuza 0 to work just fine after I moved it from my 860 evo, but trying to move Rising Storm 2 resulted in freezes whenever steam would try to move the install folder, and starting Civilization 6 results in a freeze half the time, and installing it again just results in more freezes. I've checked all the power settings, AHCI, Windows 7 settings, etc., but I'm running out of options besides just RMA.

>> No.71055959

>>71055925
If a different drive attached to the same SATA port behaves normally, RMA sounds reasonable.

>> No.71055979

>>71055959
I did swap around SATA ports just to make sure everything was working, and I think I would agree that an RMA would be the best way to go. Does anyone know of a good, relatively cheap 1TB SATA SSD? I'm thinking of just shelling out the extra $20 for the 860 EVO in 1TB.

>> No.71056108

Hey guys, I've just built my first PC and it's running fine and everything.

I'd like to know how I can check all the mobo stuff like my pc's temperature and the speeds my fans are spinning at. this stuff is shown in the bios but how do i view just normally while in windows?

do i have to download a special program to do it?

>> No.71056185
File: 375 KB, 1916x2048, 1521701763497.jpg [View same] [iqdb] [saucenao] [google] [report]
71056185

>unplug desktop PC after shutting down and set it up in a new area
>upon restart everything works fine, but all of my desktop icons have been arranged into a default grid
Can someone explain?

>> No.71056197

>>71056108
>do i have to download a special program to do it?
That's the easiest way. I like SpeedFan on Windows.

>> No.71056384

is it possible to download torrents without seeding?

i want to download some recent movies but i dont want to get an ISP strike and i also don't want to pay for a vpn

>> No.71056397

>>71056384
no, use ddl or usenet or get a seedbox

>> No.71056406

My keyboard's b and n keys turned into g and h keys and my arrow keys got fucked too. Eventually my g and h keys, as well as the b and keys stopped working entirely. However, once I uninstalled and reinstalled my keyboard drivers, the g and h keys are working again but the b and n and arrow keys are still fucked.
All this happened soon after I started a W10 update which I'm uninstalling now.
Any advice?

>> No.71056429

>>71056406
Get a new keyboard.

>>71056384
Just stop the torrent as soon as it finishes. It's the idiots who leave things seeding forever because they don't know what they're doing who get strikes.

>> No.71056468

>>71056429
>Just stop the torrent as soon as it finishes
Does this actually work? I always thought your torrent program will seed a file to other people while you're still downloading it, like it shares the parts you already have.

When you finish downloading a torrent, won't there always be even a brief second where you're seeding to other people, before you get a chance to stop it? Is there a way to disable seeding in a torrent program?

>> No.71056489

>>71056468
>I always thought your torrent program will seed a file to other people while you're still downloading it
it will, the more you upload the more other peers will share with you leading to generally faster speeds, it's in the bittorrent protocol and that does not contradict the anon you quoted

>> No.71056490

>>71056468
you can configure your seeding to not seed

>> No.71056508

>>71056468
It's worked for me since the invention of bittorrent, having not gotten a single strike in my life on multiple ISPs while all my knucklehead friends who don't realize their bittorrent client is minimized to the system tray have.
I know it's anecdotal, but I am pretty sure the RIAA and such are much more concerned about DISTRIBUTION of their content as opposed to downloading of their content. If you cancel the thing right after it is done, except for rare/weird circumstances, you will have not uploaded the complete work to anyone, hence no legal basis for a copyright strike.
I am not a lawyer and this is all armchair shit, but I'm just telling you what's worked for me.

>> No.71056523

>>71056508
>>71056468
In another example: ever downloaded something copyrighted via YouTube? I know I have, probably thousands of times. Do the ISPs give me a strike? Fuck no, the channel gets the strike.

>> No.71056552

>>71056384
transmission is one client where setting the upload rate to 0 actually makes it 0
i don't know if it's truly 0, but it lists uploaded amount as 0, and i've never gotten any isp trouble since setting it

before someone getting angery about this, i do seed, just not from my home connection

>> No.71056564

>>71056489
So even you stop the torrent the moment it finishes downloading, you've still shared data during the download itself. So they would still catch you right?

>>71056490
I use qbitorrent, the only option i see is limiting my upload speeds to 1kb/s. Is there a way to totally disable it or is this the best I can do?

>>71056508
>>71056523
Yeah, I agree actually. I'm not worried about downloading at all. I'm just worried about the uploading portion.

I guess I can try your method. I'll limit upload speeds to 1kb/s to be safe and monitor the torrent so I can stop it the moment it is downloaded.

>> No.71056587
File: 904 B, 193x25, ss+(2019-05-22+at+01.19.53).png [View same] [iqdb] [saucenao] [google] [report]
71056587

>>71056564
actually i just found this neat setting. i can set the max number of uploads to 0.

>> No.71056594

>>71056564
>So even you stop the torrent the moment it finishes downloading, you've still shared data during the download itself. So they would still catch you right?
yeah they "could"
but i'd be more worried about content holders taking you to court over it, isps will do the bare minimum because they don't care about the content holder's rights, they only care to sell you internet

>> No.71056652

>>71056564
>I guess I can try your method. I'll limit upload speeds to 1kb/s to be safe
Your downloads will generally be slow as fuck if you do this, so this can be kind of counter-productive. You want the download to finish as fast a possible, and end seeding ASAP when finished. If you get slow as fuck download speeds you are more likely to leave it unattended and then inadvertently seed for a long time, which is what gets you the strikes. My method has been to forget the upload cap, finish download as soon as possible, and don't do any unattended torrenting (for things I'm not intentionally seeding).

>> No.71056680

>>71056652
Alright, I also read other people in a google search saying this same thing.

I'll leave upload limits alone, but I'm still setting number of upload slots to zero.

>> No.71056721

I would like to print Paradise Lost from this site with all annotations to the right, but you can't have two of them open at the same time. Any workaround for this?

https://www.dartmouth.edu/~milton/reading_room/pl/book_1/text.shtml

>> No.71056756

>>71056680
Will be just as slow.

>> No.71056782
File: 5 KB, 231x250, 1528769856352.jpg [View same] [iqdb] [saucenao] [google] [report]
71056782

>>71056756
>Will be just as slow.
cant win

when are we going to abolish copyright and IP laws

>> No.71056826

>>71056782
>cant win
Yes, you can. Download as fast as possible. Cancel as soon as done. Been winning since the birth of bittorrrent.

>> No.71056842

>>71056826
i'll trust you, but if the mouse tries to fuck me im blaming you

>> No.71056894

>>71056826
Dude I've torrented literally every single MCU and Pixar movie. No strikes. Just don't leave the shit unattended, cancel literally as soon as it is done. I can't be blamed if you fuck the last part up!

>> No.71056911

>>71056842
>>71056826
>>71056894
Whoops misclicked.

>> No.71056918

>>71056894
>>71056911
i do appreciate the advice though. in return, would like a cute tomboy anime girl or a cool military pic?

>> No.71056933

>>71056918
Cool military pic

>> No.71057046
File: 221 KB, 1920x1080, 1358287773360.jpg [View same] [iqdb] [saucenao] [google] [report]
71057046

>>71056933
my favorite plane, the A-10

>> No.71057118

Is it possible to fix a RAW hard drive? I've never had this happen to me before

>> No.71057128

>>71057046
>not firing the GAU-8/A Avenger cannon
Cool pic though, good torrenting to you. But the hip thing these days is setting up a server in the cloud to torrent shit for you. Search 'seedbox.' And 'Plex.' Some awesome shit.

>> No.71057159

>built new PC
>want to plug my external harddrive in to transfer my files

here's the problem
>plug it into front panel USB port
doesn't get detected, UNLESS i restart my PC while it's plugged in

>plug it into rear USB port
works just fine

what's the issue here?

>> No.71057164

Perl question that i can't google exactly:

why doesn't stat work even when im passing a variable with an absolute path? getting error "Can't call method 'mtime' on an undefined value even though when i print the value, it's the absolute path.

please halp

>> No.71057558
File: 141 KB, 1328x747, laplel.jpg [View same] [iqdb] [saucenao] [google] [report]
71057558

So for some reasons I have to access torrent sites by proxies.
Magnet links doesn't work straight away, using qbit torrent.

How to extract clean magnet links from a website under proxy?

Thanks folks

>> No.71057630
File: 11 KB, 425x425, 71cqTEVzbkL._SX425_.jpg [View same] [iqdb] [saucenao] [google] [report]
71057630

Can I use something like a usb to ethernet adaptor with an Android phone to send and share mobile data to my network switch?

>> No.71057672

>>71057630
don't see why not

>> No.71058036
File: 5 KB, 525x109, Annotation 2019-05-22 051754.png [View same] [iqdb] [saucenao] [google] [report]
71058036

What the fuck is this?
I was going to write an image to a flashdrive and rufus was showing two flashdrives, so I checked disk management and this is here for some reason

>> No.71058055

>>71057630
In theory yes, but from my own expirience and from what ive been reading it preety much doesnt work because of shitty android support

>> No.71058163

>>71051052
Flash custom recovery
>use twrp file manger to delete password file
>?????
>profit

>> No.71058178

>>71055884
JpegView
Irfanview

>> No.71058180

>>71052314
Regular Microusb or USB C
Otherwise you can get blu rays that can hold 100 GB a piece.

>>71053829
I think you can get into a recovery menu by holding volume down and power during boot I think (it might be volume up actually I haven't done this in a while). You can wipe the thing in that menu normally.

>>71054032
OBS is pretty good, it can be a bit daunting to set up in the beginning but after you understand it it's pretty easy.

>>71054668
If it's an older non UEFI pc I'd just use something like hirens to wipe the drive.

>>71056185
The movers arranged your desktop icons as well.

>>71056108
speccy is pretty good I find

>> No.71058276 [DELETED] 

how do i get mpv to ignore keyframes when seeking using the arrow keys? i strictly want 3 second increments like how i have it set up in mpc hc.

>> No.71058335

>>71054119
you need the os-prober package, then run update-grub and if it detects the windows install, will add an entry to the bootloader

>> No.71058342

>>71053603
EAC (ExactAudioCopy)

>> No.71058637

>tried to reinstall Brave browser on my phone
>all my downloaded pics are gone
What the fuck is this bs

>> No.71059356

Is pic related from Kids Next Door?

>> No.71059389

I need to move a large file (~60GB) from my Linux laptop to a NTFS HDD currently in a windows laptop. Both laptops have Ethernet ports (and wifi and usb and shit obviously). What's the simplest way to do this?

>> No.71059556

Are there any ways of getting a usable .xpi out of installed firefox/waterfox/etc addons?

I'm installing waterfox on a new computer and some decrepit old addons I like to use are just gone from the internet now, can't even find archives.

>> No.71060063
File: 1002 KB, 250x251, 1470721287706.gif [View same] [iqdb] [saucenao] [google] [report]
71060063

Is declaring multiple variables in a single line frowned upon in most languages? I've only seen people criticizing this on C so far.

>> No.71060086

>>71055884
I like JPEGView, it just werks™

>> No.71060442

Can I remove an image from a webpage with inspect element? Say I'm reading a page with an obnoxious gif or something, and I just want it to disappear until I refresh.

>> No.71060490

>>71060442
on chrome
just right click the element in the elements tab that pops up when you inspect the element and select "Delete element"

you can also block it with adblock but that'll persist page refreshes

>> No.71060552

>>71060442
>>71060490
and with Firefox, you open the inspector with F12, click on the image with the element picker (top left button), and then on the highlighted html code in the inspector you rightclick on it, and select Delete Node

>> No.71060567

>>71060063
It's bad for readability unless they're inseparably related. As in part of the same coordinate object, config line, or whatever. Most people want to be able to skim code without missing magic acorns somewhere on the center-right of the screen.

>> No.71060611

https://www.humblebundle.com/books/artificial-intelligence-deep-learning-books
Is it worth it? Are there any better resources for learning deep learning?

>> No.71060626

>>71060567
Alright, thanks for the answer.

>> No.71060680

>>71055979
SU800

>> No.71060713
File: 121 KB, 917x942, 1546978915724.jpg [View same] [iqdb] [saucenao] [google] [report]
71060713

So I enabled a dhcpcd in systemd for my ethernet card ([email protected]***.service).
Now every time i reboot, the system wait a couple of seconds on "A start job is running for ...".
Why does this happen? Shouldn't it be run in the background instead of blocking the boot process?

>> No.71061317

>>71060490
>>71060552
How do I find the image under the Element tab?

>> No.71061523

>>71059389
simplest and probably fastest: USB
laziest:
ruby -run ehttpd . -p80
then navigate to your laptop ip in browser and download what you need

>> No.71061621

I'm setting up a media pc with archlinux
I'm planning to use lvm without encryption
I have 3 drives, an ssd and 2 hdd's
I've setup an efi system partition for uefi boot outside of the lvm,
1 volume group with 20GB root partition restricted to the ssd only
1 home partition for the remaining of the ssd and the 2 drives
I'm wondering, as I fill up the home partition, will the physical drives get written in order (ssd-hdd1-hdd2) or will the data be over all 3 drives? thanks!

>> No.71061679

I bought a cheap used workstation box on eBay but it only has 8gb of ram. I’m thinking of upgrading but it’s only got 4 ram slots and the 8gb is 2x4gb. So do I buy another two 4gb and settle for 16gb of ram, or throw out the existing two stick and buy 4x8gb for maximum business experience?
32gb would cost about 2.25x as much as adding 8gb but for 4x the ram but I’m also really poor like literally destitute. Is 32gb of ram worth it?

>> No.71061716

>>71061679
If you're poor just get 16

>> No.71061812

Is there a way to make JPEGView use 100% zoom by default (even if it means only showing a small portion of the image)?
AutoZoomMode=Fill enlarges the image most of the time and AutoZoomMode=FillNoZoom seems to do the exact same thing as FitNoZoom, which is rather weird.

>> No.71061830

>>71061716
That’s what I figured. It’s only a quad core anyway 4gb/thread seems reasonable.

>> No.71061849

>>71055884
mpv
>>71059389
ssh into your linux laptop, then rsync.
>>71059556
They should be in your firefox profile's folder.

>> No.71061867

>>71052314
Lacie makes a bunch of super rugged drives that are encased in rubber. 500gb ssd with thunderbolt is $450.... So it aint cheap.

>> No.71061872
File: 59 KB, 540x542, 1547368214972.jpg [View same] [iqdb] [saucenao] [google] [report]
71061872

can ePubs contain malware?
If so, how would you check to see if they do?

>> No.71061928

I've almost entirely switched to linux but I still boot into windows for a few things, namely to rip my vinyl. Any recommendations for an easy audio-mixer so I can emulate my windows process?

>> No.71062155

>>71060713
You have something else that Wants/After's the network-online target blocking multi-user/graphical or however your distro orders things. Go read the Arch wiki systemd article.

>> No.71062231

>>71062155
Cool, will do that. Normally i just autorun "dhcpcd ... &" and did not care about that, wonder why this happens with systemd.

>> No.71062285
File: 5 KB, 250x228, 1548929223530.jpg [View same] [iqdb] [saucenao] [google] [report]
71062285

So the wifi hotspot I use was moved 500 feet away from where im at. there's a wall of concrete between me and the moved hotspot about 8" thicc but its an open field to where the new hotspot is and the bay door between me the open field and the hotspot is 8 feet wide.

Is there a consumer antenna I could buy that could feasibily pick up the wifi signal from 500 feet away across an open field behind 8" of concrete or am I fucked?

>> No.71062301

How do I change the password to the SSH key I have on my Windows 10 machine? Everything I can find on Google is answering the question incorrectly like niggers, saying to change the password on the machine you're SSHing into. I enter a password every time when SSHing into a server and I'd like to change THAT password if possible, rather than the local user account's password on the multiple remote servers I use the SSH key for.

>> No.71062319

I fucked up when trying to set up VLAN having a non manageable switch connecting things, but the thing is, I have a Unifi AP without IP and it's disconnected from the Controller. Is there any way I can reset it or somehow unfuck it without having to reset it manually in the button?

What happened: I want two wifi networks, one of them uses VLAN 40. The first, without VLAN gets it's IP from my firewall in the 192.168.30.1/23 range, and the second one was getting the 192.168.40.1/24 range. I had two networks in the Controller, the first untagged/no VLAN 192.168.30.1 and the other with VLAN 40 192.168.40.1. It was kinda werking, but when I changed the AP to use the tagged network, it simply disconnected and I can't fucking access it.

I was thinking that maybe, perhaps I could use a phone to connect and then SSH into the disconnected AP, but I don't even have a phone I can use right now. Any tips?

>> No.71062441

>>71062155
>>71062231
Ok, the answer was right there on Arch dhcpcd wiki, seems like the standard behavior is that boot waits for IP address assignment. Thanks anyway.

>> No.71062463

>>71062441
well yeah, you went from "i don't care if there's a network at boot" to "i want to have an ip address assigned via dhcp before booting is considered complete"
you asked for this

>> No.71062489
File: 32 KB, 680x680, imageService.jpg [View same] [iqdb] [saucenao] [google] [report]
71062489

Anyone have experience with this router? Its the TP-Link Archer C4000. It's $150 at Costco, the Netgear Nighthawk X6S is also $150 at Costco, I'm trying to decide between them.

>> No.71062501

>>71061928
i take it you've tried audacity?

>> No.71062696

>>71062463
OK, i get it, [email protected] normally blocks until you get IP, dhcpcd.service doesn't (-b option). That's what seemed weird to me.

>> No.71062736

Why would Grub2 (or Linux dual boot) interfere with windows updates?

This tuesday I had issues with the Win7 security rollup. It would install fine at first, but always revert back at reboot. Solution was changing the HDD boot order so it would just skip the grub partition and boot the Windows drive directly. Then the update installed fine.

>> No.71062795

>>71062501
Audacity works fine but I generally like to listen along to the recording to make sure there isn't any issues.

>> No.71062841

>>71048826
You have problems with your video drivers.

>> No.71062863

>>71062736
Indians.

>> No.71062901

>>71049574
It's gathering SMART data at the hardware level.

>> No.71062905

Asking here because it's probably too retarded for pcbg: Is there a downside to putting together my pc and installing the OS first, then putting in the GPU later?

The second to last part is coming in tomorrow, but the gpu is going to be in the post until saturday at the earliest because of postal shenanigans, maybe even monday. So I thought I'd put everything together and get the os installed, then put the gpu in and install the drivers when it arrives.

>> No.71063036

Phone poster here. Why do I get a 404 when I click on a picture in any 4chan board?

>> No.71063063
File: 34 KB, 1914x1047, defrag.png [View same] [iqdb] [saucenao] [google] [report]
71063063

I'm trying to defragment an external USB hard drive, but it remains fragmented no matter what I do.

I initially ran the built-in Windows 10 defragger, but it was still considered 8% fragmented after the process was done.

I downloaded UltraDefrag and ran the "full optimization" option while in Safe Mode, but it still appears to be fragmented after doing so.

UltraDefrag actually says the disk is 95% fragmented rather than Windows' 8%. No idea what to make of that.

Is it possible that a sufficiently full hard drive (~99% of space taken) cannot be defragmented entirely? Or am I just missing something obvious?

>> No.71063227

>>71063063
> Is it possible that a sufficiently full hard drive (~99% of space taken) cannot be defragmented entirely?
Yeah, it shouldn't be >85% full as a rule.
> UltraDefrag actually says the disk is 95% fragmented rather than Windows' 8%. No idea what to make of that.
Windows discounts fragments over a certain size because they figure you have to seek at some point either way. There's no good reason to use anything but MS defrag on 7 or later.

>> No.71063374

>>71053603
Burn at a slower speed, like 8x-16x

>> No.71063595
File: 13 KB, 243x250, 1557282031437.jpg [View same] [iqdb] [saucenao] [google] [report]
71063595

>>71048199
Serious question here.
My phone broke and now I'm using a BlackBerry curve from 2006 I guess.
The issue is that I introduced an SD card of 8GB that apparently reads perfectly except for one detail: the music.
With the previous sd card it didn't readed the music neither, and it is quite annoying having to put the music directly on the device because it only has 32 mb of storage.
Is there any way that my blackberry can read the music of my sd?

>> No.71063795

bump

>> No.71063828

I am getting WHEA_UNCORRECTABLE_ERROR every now and then, and I'm starting to think it's the -ancient- soundcard I got; a dusty ol' Creative Audigy XtremeGamer. The sound degrades over time into pops and cracks. The only fix I know is to set the card to a different playback quality in the system audio settings, and then back, as this somehow "resets" the audio driver.
Am I better off just using the Realtek HD Audio on my mobo or should I just invest in a Xonar card instead.

>> No.71063829

How do I make applications see my updated PATH on .bashrc if I open them with dmenu without rebooting?

>> No.71063836

>>71063227
>Yeah, it shouldn't be >85% full as a rule.
Yeesh, that's steep. On a 8TB drive (which is actually 7.27TB marketed as 8TB), that means I have to leave ~1TB free. That's a lot of storage I'm missing out on.

Are there any real drawbacks to having the disk be 99% full other than being unable to defragment it entirely and potentially long read times?

>> No.71063901

>>71063595
Okay, I found wich model is. Is a BlackBerry Curve 9360, from 2011 or 2012 idk.
I still can't found the reason why it can read music from my sd, but at least I know wich model is

>> No.71063993

Running a Ryzen 5 [email protected] on MSI X370 pro carbon board.
I recently bought two extra 8GB FlareX (3200/14) modules to add to two identical FlareX modules I already had.
Now my memory won't run @3200 without errors and crashes.
I replaced the new ones, but the problem persists (actually gotten somewhat worse).
Tried upping the voltage (not higher than 1.38), and tinkered with a bunch of timing settings (Used the ryzen DRAM calculator), but the only way I can get it to run safely is by downclocking it quit a bit.
Is this (still) normal? Or have I gotten two bad dimms in a row.

>> No.71064193

help
>>71064171

>> No.71064357

>>71063063
Imagine sorting your clothes inside a cabinet that is full. You can't. You need to somehow pull some away before you sort them out. Now imagine eggtray with a dozen of eggs that vary size and you want to sort them by order of size. You just can't.

>> No.71064389
File: 2.25 MB, 1920x816, boris.png [View same] [iqdb] [saucenao] [google] [report]
71064389

Is there a way to hide the two "desktop.ini" files on the Windows desktop while still showing all other hidden files/folders? These are literally the only two files on my entire hard drive that I want to hide, but I am struggling to find a way to keep them hidden while displaying all other hidden files.

>> No.71064421
File: 994 KB, 1024x576, blue.webm [View same] [iqdb] [saucenao] [google] [report]
71064421

I only just noticed this since I started playing minecraft, on one of my monitors when I make rapid movements with the mouse or moving things turn blue or something

Is this because of the type of panel? It doesnt happen on my other monitor

>> No.71064444
File: 117 KB, 968x733, 1549073979125.jpg [View same] [iqdb] [saucenao] [google] [report]
71064444

Just built a new PC and the fucker won't power on. Not getting anything from it. No fans, lights, anything. Is it the PSU or what else could it be?

>> No.71064462

Have you tried not playing autism simulators?

>> No.71064487
File: 123 KB, 906x675, psu.jpg [View same] [iqdb] [saucenao] [google] [report]
71064487

>>71064444
Did you flip the power switch on the PSU? It might be in the "off" position by default. It should be next to the power cable coming out of the PSU.

>> No.71064557
File: 45 KB, 687x914, Capture.png [View same] [iqdb] [saucenao] [google] [report]
71064557

pic related, did i just got scammed or am i stupid? i thought 9400f supposed to have 6 cores instead of 4

>> No.71064596

>>71064487
I wouldn't put it past a frogposter to forget that.

>> No.71064627

>>71064421
What you're seeing is Response Time Compensation artifacts. That's what happens when someone tries to gaymerize a 20ms office panel down to 2ms.

>> No.71064715

>>71064487
>>71064596
Yeah, I did that and double checked the front panel. I get 0 power anywhere.

>> No.71064745
File: 88 KB, 775x500, dell.jfif.jpg [View same] [iqdb] [saucenao] [google] [report]
71064745

I have one of these Dell Precision 7510 laptops for my work but the thing is massive and lugging it around it becoming annoying. Unfortunately i have like a year left before my laptop refresh to one of the XPS laptops, unless my laptop were to break. My question is how do i fuck with this laptop to the point where they need to issue me a new one without getting caught?

>> No.71064748

>>71064444
>>71064715
Plug a lamp into the outlet and make sure it has power. If it doesn't then check the fuse/breaker box.

If you're sure the outlet has power then try a PSU tester.

>> No.71064780

>>71064748
I've tried different outlets. Going to order one now.

>> No.71064787

I have a z97 Mobo with 4690k. I have 2x2GB of Crucial ballistix sport DDR3 + 2x4GB of HyperX fury ddr3. 12GB total.
I overclocked them to 1866mhz. Does this combo make you cringe?

>> No.71064805
File: 511 KB, 2005x1003, 24pin.jpg [View same] [iqdb] [saucenao] [google] [report]
71064805

>>71064715
The 24-pin power connector from the PSU to the Motherboard may not be properly secured. Try pulling it out and pushing it back in, making sure it's snug and unable to wiggle around at all.

>> No.71064835

>>71064715
Did you connect the front-panel cables to the motherboard's front-panel pins? If you're trying to power on the PC by the button on the front of the case and getting no power, it could be because the button isn't connected to the motherboard.

Also, are any lights on the motherboard lighting up when the PSU is plugged in (even when the PC is off, the motherboard may have some lights that turn on when power is flowing to the motherboard via the 24-pin connector)

>> No.71064921

>>71064805
The 4 pin part doesn't seem to want to get as flush as the other. I did that and tried to fit it in more but it pulls out fairly easy. The 20P is clipped in securely. Not sure I can even force the 4P in more.

>>71064835
I did try redoing this and still get nothing for power anywhere (no lights, fans, beeps). Can I try swapping the + / - on them and see if they just labeled them wrong? I get 0 lights.

>> No.71064949
File: 828 KB, 818x466, file.png [View same] [iqdb] [saucenao] [google] [report]
71064949

>>71064921
Use this, its what its there for so they go in together

>> No.71064990
File: 29 KB, 500x335, winff.jpg [View same] [iqdb] [saucenao] [google] [report]
71064990

Why did WinFF ended?

>> No.71065040

>>71064421
Your monitor has high persistence, also known as ghosting. Its not necessarily because of the panel type or response time, just more like panel quality. Sucks cause its not easy to tell if a monitor is gonna have a high or low persistence though usually ips monitors are better about it.

>> No.71065056

>>71064949
Yeah, just did that and got in correct. Still 0 power anywhere. Going to take it to a shop in town and have them test the PSU. Could the MB be DOA?

>> No.71065078

>>71065056
Do any leds on the mobo turn on? Its probably something simple

>> No.71065097
File: 185 KB, 1159x723, IMG_8644.jpg [View same] [iqdb] [saucenao] [google] [report]
71065097

>>71065056
Make really really sure your power button is hooked up to the right header on the mobo. Also you can test the psu to see if its not completely dead by jumping it, pic related

>> No.71065102

>>71065078
No nothing turns on at all. Should I just take it apart and try testing it outside of the case? I could take it somewhere in town but they will probably ass rape me for $100.

>> No.71065124

>>71065097
I'll try this out and see what happens.

>> No.71065144

>>71064557
Theres been a conspiracy floating around that some lower sku intel chips have hyperthreadrd cores instead of real ones. Do you have mds mitigations installed?

Also install intel xtu and monitor the clocks and see if they look right.


Also where did you buy your cpu from? And what mobo?

>> No.71065155

>>71065040
I turned a setting off in the monitor and it stopped doing it, much better now

>> No.71065369

How do I use Windows 10 without turning my computer into a botnet for Microsoft and having shit like forced updates or dealing with all the telemetry nonsense?

>> No.71065535

Suppose I want a program that takes a given number n and returns a list of all even numbers smaller than n.
What's the fastest one? Printing an even number, summing two for the next one, and stopping at n? Taking all numbers smaller than n/2 and shifting all digits to the left? Taking all numbers smaller than n, and removing all that end with 1?

>> No.71065578
File: 238 KB, 696x928, IMG_20190522_1633156312601.jpg [View same] [iqdb] [saucenao] [google] [report]
71065578

my PC hasn't been giving me any video, I thought it was the gpu but after removing it i still had no video, I was checking the mobo when i saw this swollen chip, do you guys think that it might be the reason i have no video?

>> No.71065693
File: 1.01 MB, 1024x1004, 1544934596699.png [View same] [iqdb] [saucenao] [google] [report]
71065693

Are there any free sms websites that Google hasn't blacklisted?
I want to get a Google voice number but I don't have anything to send a confirmation code to

>> No.71065726

I have a 4690k, How do i "toggle" off the security mitigations for spectre and zombieload so i can measure the difference safely and quickly?

>> No.71066143
File: 134 KB, 728x418, 1558553596604.png [View same] [iqdb] [saucenao] [google] [report]
71066143

Why should I trust more in the F-Droid repositories than in Google's? I can't read code.

>> No.71066183
File: 132 KB, 672x793, broken plastic cadpig.jpg [View same] [iqdb] [saucenao] [google] [report]
71066183

>>71065578
That's a switching transistor for your CPU voltage regulator.

If you're lucky, it's just dead, and you only need a new motherboard.
If you're unlucky, it's failed short and sent 12 V to your CPU, and you also need to replace that.

>> No.71066350

>>71065578
what mobo is this?

>> No.71066390

>>71066183
thanks for answering, i think I'll try buying another mobo then, and if that doesn't work rip my cpu

>>71066350
Gigabyte GA-AB350 Gaming

>> No.71066398

What can cause in rainbow six siege and overwatch the game to loose connection and kick me out of matches.

>> No.71066411
File: 388 KB, 1024x679, 1458073252825.jpg [View same] [iqdb] [saucenao] [google] [report]
71066411

I have, for some reasons, access torrent sites under a proxy.
Obviously that would break qbittorrent ability to catch magnet links.

How to have clean magnet links under a proxy? Thanks.

>> No.71066576
File: 102 KB, 1280x720, basedchikaposterhasjoinedtheserver.jpg [View same] [iqdb] [saucenao] [google] [report]
71066576

what is the best way to make getArgs a Float in haskell

>> No.71066652

>wifi won't auto connect in i3 no matter what I do
How do I fix this?

>> No.71066752

>>71066143
Other people can, if it's doing shady shit it'll probably not be popular. Absolutely no way to trust google's.

>> No.71066791

>>71066398
Lost packages. Loads of reasons for that, maybe your router shits the bed occasionally. Try running ping -t google.com in command prompt for a while, and check if there's ever a string of lost packages. You can stop it with ctrl+c and it'll tell you how many packages were lost.

>> No.71067107
File: 42 KB, 203x213, fTFIyotV.png [View same] [iqdb] [saucenao] [google] [report]
71067107

>>71058180
>You can wipe the thing in that menu normally.

Yeah, but that would wipe it out. I need whats inside without wiping it out.

>> No.71067136

>>71066576
>getArgs a Float in haskell
wat, doesn't it return a list of strings

>> No.71067196

>>71067136
well you have to parse that, and the methods that i've found for doing that are ugly

>> No.71067235
File: 177 KB, 720x773, 1512163594057.png [View same] [iqdb] [saucenao] [google] [report]
71067235

Someone give me a non-English speaker a very retard-friendly but still thorough explanation of what Intellectual Property is within the semiconductor field.
I still have issues really comprehending what it is

>> No.71067244

>>71052266
What virus protection software should I use then?

>> No.71067295

>>71067235
just become Chinese and give no fucks about this fancy smancy thing called IP's, copyright, and other garbage

>> No.71067354
File: 5 KB, 342x178, ss (2019-05-22 at 04.45.25).png [View same] [iqdb] [saucenao] [google] [report]
71067354

Need help.

I found an old HDD from a PC I had in 2007. Amazingly, it still works.

I want to retrieve all the files off of it and put them on my current PC, HOWEVER it wont let me because I don't have permission to view or move files.

Now, I can manually set each individual file to give me read/write permissions, but there are hundreds of files and it would take way too long.

How do I give myself read/write permission for the entire HDD?

>> No.71067358
File: 8 KB, 225x225, 1556646665773.jpg [View same] [iqdb] [saucenao] [google] [report]
71067358

¿Where can I check windows 7 news or abandonware news in general?

>> No.71067371
File: 761 KB, 568x320, jumping spider.webm [View same] [iqdb] [saucenao] [google] [report]
71067371

Please provide a list of all PC controller drivers for a Dualshock 3.

>> No.71067373

>>71067235
intellectual property is the theory that a person can own something abstract like a thought or idea
its all bullshit

>> No.71067384

Can anyone recommend free sourcecode project hosting that isn't SourceForge nor github? Thanks.

>> No.71067389

>>71067354
Windows, right? WHen you change permissions, sn't there a checkbox to change subfolders as well? At least there was in Windows 7, XP, etc.

>> No.71067411

>>71067384
we use bitbucket at work

>> No.71067415

>>71067384
>as hard as googling "sourceforge alternatives"
https://alternativeto.net/software/sourceforge/

>> No.71067424

>>71067371
well, driver options, to be more precise*

>> No.71067466

>>71067389
Yeah, I selected that option but it isn't working.

I'm going to try restarting my PC. This HDD could fail at any moment so time is against me.

>> No.71067503

>>71067466
Can you change permissions of the drive itself? Not just the files on it

>> No.71067505 [DELETED] 
File: 6 KB, 500x500, nextcloud-square-logo.png [View same] [iqdb] [saucenao] [google] [report]
71067505

>>71048294
How do I set up NextCloud on Arch?

>> No.71067523

>>71067295
>>71067373
yah but what in a semiconductor sense? Like regarding embedded processors and the likes? I hear the term getting used alot there as if it was referring to components

>> No.71067562

>pc is getting hot even on least demanding games
Is this normal?

>> No.71067569

>>71064745
Delete drivers, delete system32

>> No.71067574

>>71048199
are those the KND villain kids
if not, who are they? helmet-head guy in particular is hitting the dejavu hard

>> No.71067581

I don't know where else to ask, maybe there's some electronic engineers hanging around.
I have a guitar amp and it has two capacitors on the circuit board, one of them blew out. the amp still seems to work fine. Can I just keep using it? what are the long term worries? what purpose to having two serve if it functions with one?

>> No.71067611
File: 35 KB, 659x529, 1541916198215.png [View same] [iqdb] [saucenao] [google] [report]
71067611

pbg just died
is there anything to save on this 6-7 year old build? bar the storage ofc
780 is literally on idle at this temp

>> No.71067615
File: 69 KB, 656x555, 1555116733304.jpg [View same] [iqdb] [saucenao] [google] [report]
71067615

>>71067562
did you forget to put thermalpaste
did you forget to put the fan or the radiator metal
does your PC case have adequate holes for "breathing"
make sure you're not blocking your PC case breath holes

>> No.71067618

>>71067581
i have no idea, but if I had to guess: two different circuits covering different frequency bands, now part of your sound isn't getting amped. either that or it was part of power reg and now you're at greater risk of things going kablewy

post pics

>> No.71067623

>>71067503
>Can you change permissions of the drive itself?
how would i do that?

>> No.71067638

>>71067611
what the fuck, how is w10 even running on that
you could spend JUST 500$ and get a way better machine, and that's not even going for used bargain parts

>> No.71067657

>>71067569
I image they'll just take it for a day and reimage it though wouldnt they? I was tempted to open it up and try to cause a short on the MOBO or something but might end up leaving marks on the case or something that would tell them it's been opened

>> No.71067673

>>71067638
I said it's old
used to be pretty good actually
I'm just wondering if there's anything I can save or whatever
I don't really know much about cpus or RAM

>> No.71067677
File: 1.68 MB, 4032x3024, IMG_0100.jpg [View same] [iqdb] [saucenao] [google] [report]
71067677

>>71067618

>> No.71067729

>>71067673
no. literally all useless/forward incompatible besides the storage.

>> No.71067741

>>71067677
is that 'circuit board' a piece of cardboard? I'd have a better guess if I saw the whole thing in overview btw

>> No.71067742

Next thread:
>>71067732
>>71067732

>> No.71067747

>>71067729
dang. thanks

>> No.71067778

>>71067677
That looks to be a filter cap in the power supply section, since the thing beside it looks like a rectifier.
That capacitor not being there is causing a shitload of ripple in the main supply rail, which the voltage regulators down the line might be compensating for. Voltage regulators can't really take high amounts of ripple for very long before giving up the ghost though, so I'd advise you to replace the cap if you don't want to risk the rest of the thing getting fried.

>> No.71067808

>>71067562
open your window

>> No.71067914

>>71049954
If you used SATA instead of Molex to power it then you will get a housefire.

Even though the retards that sell risers include sata leads. Fucking dumbasses

>> No.71067943

My sister has a weird problem. We're both using Windows 10 and since a few days, she can't view Instagram stories on her browser anymore. It works fine on my machine.,and I've tried ruling out all kinds of reasons and I'm out of ideas.

I've tried other browsers with fresh profies and no addons.
I've tried disabling Windows firewall.
I've tried disabling Windows Defender.
I've cleaned the hosts file.

The weird thing is that it only affects instagram stories. Usual video postings, Youtube etc everything works. It must be something on OS level but I can't figure it out.

>> No.71068944

>>71065124
I wouldn't trust that guide. Looks like it would short circuit your PSU and possibly damage it

>> No.71069427

>>71067574
The Delightful Children from Down the Lane/The Missing Sector Z.

>> No.71069875
File: 188 KB, 603x452, 1554144228020.png [View same] [iqdb] [saucenao] [google] [report]
71069875

>>71067638
>how is w10 even running on that
It's not that bad of a build dude. People are installing on rigs like 3 years older than that. If everything was working and he swapped GPUs he could even game pretty well at 1080/60.

>> No.71070203

>>71065144
I'm using asrock b365 phantom gaming 4, is it possible because i haven't updated my bios?

I just bought the processor 2 days ago so i haven't really tinkered with it, i'll try to install intel xtu and see what happens.

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
Captcha
Action