Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

2017/01/28: An issue regarding the front page of /jp/ has been fixed. Also, thanks to all who contacted us about sponsorship.

/g/ - Technology


View post   

[ Toggle deleted replies ]
File: 39 KB, 256x256, file.png [View same] [iqdb] [saucenao] [google] [report]
68818820 No.68818820 [Reply] [Original] [archived.moe] [rbt]

Curious, I'm about to install VMware; should I install this on my HDD or my SSD?

>> No.68818848

>>68818820
hdd

>> No.68818853

>>68818848
Okay, thanks bud.

>> No.68818875

>>68818820
If you got the space on your ssd then sure. VMs shouldn't need too much space unless you plan to do work in it.

>> No.68818970

>>68818875
I just went for the HDD in the end; it's probably not that big a deal to read and write fast. It should be more than sufficient on HDD.

>> No.68819004

>>68818970
That's probably the better option now that I think about it. Good luck with whatever you're up to anon!

>> No.68819039

>>68819004
I'm curious; any idea how to install graphics drivers on VMware? The resolution is so small and I'd like to be able to see the full size of the terminal window.

Also tried Googling, still looking into it.

>> No.68819100

>>68819039
install vmware tools in the vm, there should be an option for it in the toolbar when running something

>> No.68819121

>>68819100
Thanks bud.

>> No.68819154

install https://www.gentoo.org/downloads/

>> No.68819164

Install proxmox

>> No.68819252

Any idea how to get past the "Permission denied" shit on the terminal? This is probably really nooby but I have it set to administrator already and nothing is working.

>> No.68819318

>>68819252
Su pwd

>> No.68819323

sudo
sudo su

>> No.68819528

>>68819318
>>68819323
Neither of these worked. I'm trying to run a Python program on my desktop and I keep getting "Permission denied".

>> No.68819619

>>68819528
Anyone know how to sort this?

>> No.68819653

>>68819528
It's kinda dumb, but did you allow execution of the python file?

>> No.68819673

>>68819653
(what I mean by this is it might not have execution permission, so just su chmod or something)

>> No.68819685

>>68819619
chmod +x

>> No.68819703

>>68819673
>>68819685
I see; I have not tried either of these and decided to try a different distro. It's on VMware so I might go back to it in a second while the new one is installing. Thanks again.

>> No.68819719
File: 137 KB, 958x552, file.png [View same] [iqdb] [saucenao] [google] [report]
68819719

>>68819685
Is there supposed to be a -x here? I don't see one bud.

>> No.68819745
File: 21 KB, 634x112, file.png [View same] [iqdb] [saucenao] [google] [report]
68819745

See, this is my issue. I've no idea what it means either. It should just work.

>> No.68819901

I managed to work this shit out. For whatever reason, the permissions of the file were set to read only and wouldn't let me execute the file. I managed to get it working on the Ubuntu distro I installed but I reckon I could get it working on the previous ISO I installed.

>> No.68820213

Anyone here know how to work Slowhttprequest? I'm trying to get it to loop indefinitely. Can't quite work out how to do it.

>> No.68820312

>>68820213
>Slowhttprequest
what?
you can use urllib on python for http req
import urllib2
data = urllib2.urlopen('your site url').read()

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
reCAPTCHA
Action