Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr / vt ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Due to resource constraints, /g/ and /tg/ will no longer be archived or available. Other archivers continue to archive these boards.Become a Patron!

/g/ - Technology


View post   

[ Toggle deleted replies ]
File: 2.35 MB, 4160x2340, 20170701_205337.jpg [View same] [iqdb] [saucenao] [google] [report]
61174525 No.61174525 [Reply] [Original] [archived.moe] [rbt]

Installing macOS high sierra as we speak
Upgrading to APFS too
What am I in for the new fs?
Anybody has used it already on sierra or developer preview?

>> No.61175090

it's nice but there's really no difference desu

>> No.61175104

>>61174525
>What am I in for the new fs?
bugged flash, bugged mail.app, bartender2 not working

enjoy lol

>> No.61175128

>>61175104
>flash
>2017

also mail is working just fine for me desu

>> No.61175424

>>61175128
well, is it my fault that many sites I use require flash?

>> No.61175513

>>61175424
stop playing video games or just use chrome for those sites desu

>> No.61175554

>>61175424
yes, dont use those sites

>> No.61175643
File: 901 KB, 690x460, 1494168525617.png [View same] [iqdb] [saucenao] [google] [report]
61175643

>>61174525
>HFS 2.0

>> No.61176357

>>61175104
I don't use mail, I use outlook 365
Don't remember las time I used flash either
Bartender not working is actually quite annoying but really expected, its been breaking after each update since el capitan
I'm really hoping for a proper merge folder behaviour
You noticed if it works well now?

>> No.61176386

bad place to ask OP

/g/ uses
EXT4
XFS
ZFS
Bcachefs

>> No.61176401

>>61176386
le epic reddit gatekeeping face

>> No.61176404
File: 1.01 MB, 1040x754, Screen Shot 2017-07-01 at 23.05.25.png [View same] [iqdb] [saucenao] [google] [report]
61176404

>>61175554
>>61175513
its online trading platform lol.. i wont be able to sell my fucking stock lol

>>61176357
no, its still the same

>> No.61176463

>>61176404
again, just use chrome if you need flash, mongoloid

>> No.61176593

>>61176404
Fucking shit
Seriously are they ever going to fix it
Ffs basic info like battery, clock and such wasn't shown on any macos until I sent a bug report on the sierra beta update
How can they fail at something like this
Do they not use their computer or what

>> No.61176615

>>61176593
On the login screen I meant
Every time after you booted from a total shutdown no info was shown on the login screen

>> No.61176669

>>61174525
Beachballs. Lot's of them.

>> No.61176742

Bugs.

I just installed it and I can notice the increase on speed, but basically it seems like the system can't really keep up with it so at times finder will show files as being stuck transferring when they transferred already, or duplicated, or whatever.

It's like it assumes that there has to be a delay and there's no delay, and it's stuck wondering what the fuck is going on.

Some other apps work nicely, iTunes is a bit more responsive, at least there doesn't seem to be much of a delay anymore.

I cannot recommend it at the current state but hey at least I know it works as mackintosh and it sort of delivers, I was expecting the thing to blow the fuck up. Also I remember Sierra beta being awful compared to this.

Oh also did anyone notice they fucked up a little bit with the font rendering or is it just me? I can't put my finger on it.

Oh well, back to Sierra it is. I'm going to try to learn how to make a proper installer this time though.

>> No.61176785

>>61176463
>suggests using botnet to trade stock
>calls me idiot

>> No.61176790

>>61176785
if you think anyone cares about your 1 share in t-mobile you're deluded

>> No.61176804

>>61174525

APFS is astronomical units better than HFS+, I would hope that HFS+ at the very least gave Apple an idea of what not to do when it comes to designing a filesystem.

HOWEVER

APFS will finally do away with the unicode normilaztion clusterfuck that HFS+ did, which means that some applications (the ones that didn't use the proper APIs) will experience bugs or just not work right.

Also Unicode 9.0 support, which aside from emojis brings in just about every damn language on the face of the Earth.

>> No.61176812

>>61176790
its not even that, I do all my important stuff in safari. on macos, keychain doesnt work with chromeshit.. so I'd have to manully type in the passwords, which is another security risk

>> No.61176821

>>61176812
use a password manager

>> No.61176830

>>61176742
Haven't noticed anything with fontrendering and it seems more accepting to ResFX, Sierra sometimes had two login screens in different sizes for me.

As you said, it's less of a fuck up than Sierra betas too. Though Safari is messy. Reply window on 4chains is glued to the top and can't be moved for example. All of the office shit works fine though, so guess I'm going to keep it.

>> No.61176844

>>61176821
keychain is a password manager you fuck.. so i should duplicate my passwords in keepass just so I can use a botnet browser

your logic is fucked up.. go suck google dick somewhere else

>> No.61176848
File: 265 KB, 707x600, IMG_2976.png [View same] [iqdb] [saucenao] [google] [report]
61176848

>>61176785
>calls people mongoloids but uses a flash program to trade stocks
>flash
>secure

>> No.61176856

>>61176844
if you keep all of your data on just a single source then you're actually retarded

>> No.61176879

>>61176386
Btrfs

>> No.61176910

>>61176879
unstable

>> No.61176939
File: 398 KB, 960x554, 1482328480712.png [View same] [iqdb] [saucenao] [google] [report]
61176939

>>61176910
Get the most recent version, problem solved.

>> No.61176970

Issues with high sierra on mid 2010 mpb:
Does not wake from sleep
CPU goes to 100% when browsing samba shares in finder

>> No.61176972
File: 25 KB, 732x122, Screen Shot 2017-07-01 at 23.51.43.png [View same] [iqdb] [saucenao] [google] [report]
61176972

>>61176856
I do have a keepass db for backup.. but I'm not gonna use it for the botnet browser. Chrome and google can suck my dick.

Also the new safari has anti tracking support... good luck getting this from the company which lives of selling your data and feeding you targeted ads

>> No.61177004

What kind of feedback are you even expected to give in the assistant? Say something is hard to reproduce (you're too lazy to) but runs slow or inconsistent would it be of any use for the devs?

>> No.61177234

>>61177004
I've actually found some good number of issues, both ui bugging out and system behaviour
Only 1 issue is still unsolved, which is the following:
On preview, the shortcut to show or hide the thumbnails sidebar is cmd+alt+1. Problem is in the Spanish keyboard the alt-1 keystroke results in this character " | ", and coincidentally, cmd+| is another command in preview. The result is that you can not show or hide the thumbnail sidebar while using a Spanish keyboard

>> No.61177304

>>61174525
>macfags
>"High" anything
Is this Tim Cook's shoutout to the BernOuts?

>> No.61178412

>>61177304
The customer satisfaction rate is pretty high for sure.

>> No.61178631

macOS is fucking dogshit OP
>>61176404
you have to hold CMD while dragging it to work, and even then it's kinda tricky

>> No.61179525

>>61174525
Let me know if you run into any of these Finder glitches:
- You click on Downloads and nothing shows up
- A folder in collapsed time view displays graphical errors
- The label to uncollapse a certain time frame doesn't work/show up
This shit literally made me downgrade from Sierra back to El Capitan

>> No.61179577

>>61175104
bugged flash

I thought flash wasn't even installed on macs anymore (good riddance).

>> No.61179689
File: 394 KB, 850x601, 1469764382297.png [View same] [iqdb] [saucenao] [google] [report]
61179689

So how is that sexy siri voice now that it speaks more naturally op?

I hope the male one sounds like my personal butler (not gay)

>> No.61179724

>>61176804
hfs is literally from the 90s, cut it some slack

apple got it amazingly far with the corestorage shit, too.

I hope they opensource afps soon

>> No.61179869
File: 1.96 MB, 423x264, 1468028427968.gif [View same] [iqdb] [saucenao] [google] [report]
61179869

>>61179724
>HFS 2.0

>> No.61180548

>>61179869
really more like btrfs 1.0, /pol/tard

>> No.61180937

>>61177234
Have you reported any of these? That's the point of a beta release, isn't it?

>> No.61180953
File: 29 KB, 600x503, 1498599920415.jpg [View same] [iqdb] [saucenao] [google] [report]
61180953

>>61176386
ZFS

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
Captcha
Action