Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Maintenance is complete! We got more disk space.
Become a Patron!

/g/ - Technology


View post   

[ Toggle deleted replies ]
File: 58 KB, 514x524, akari2.jpg [View same] [iqdb] [saucenao] [google] [report]
54012877 No.54012877 [Reply] [Original] [archived.moe] [rbt]

I just finished my CPU-based tripcode searcher!
https://github.com/microsounds/tripforce

I don't have any modern hardware to test it on, so please run it and tell me how well it runs on modern CPUs. It's multi-threaded, so it should also serve as a nice benchmark.
My 9 year old C2D maxes out at 314 kTrips/s.
TRIP: '!s6AKARI0gc' -> PASS: '_6U>2'tb' @ 304.57 kTrip/s
TRIP: '!SwJ3takARI' -> PASS: '2:nT``ZZ' @ 308.14 kTrip/s
TRIP: '!Fn6daKarIE' -> PASS: 'Bu_p`"=4' @ 307.80 kTrip/s
TRIP: '!kMAkaRiBhs' -> PASS: 'RK{Xi;:N' @ 307.79 kTrip/s
TRIP: '!kYMXgakArI' -> PASS: 'i:3gF9aW' @ 308.69 kTrip/s
TRIP: '!qGAkArIfT2' -> PASS: 'NrB)S=73' @ 308.28 kTrip/s
TRIP: '!nSSgbAKArI' -> PASS: 'pXtIo30]' @ 309.27 kTrip/s

>> No.54012914

have you considered killing yourself?

>> No.54012933
File: 333 KB, 823x720, 1460212034527.png [View same] [iqdb] [saucenao] [google] [report]
54012933

>>54012914
Wow, why bully?

>> No.54012971

Ill give it a try on my i5 750 in a few. Though i hate tripfags myself i see no bash your project since it helps you learn

>> No.54013052

>>54012877
She looks so adorable

>> No.54013086

>>54012933
ANSWER THE FUCKING QUESTION

>> No.54013091

>>54012877
Daisuki~

>> No.54013096

>>54013086
Have you?

>> No.54013097

botnet

>> No.54013105 [DELETED] 

>>54013097
this

>> No.54013124
File: 71 KB, 675x574, 1459475695463.jpg [View same] [iqdb] [saucenao] [google] [report]
54013124

>>54012877
it's never gonna be very fast on CPU (as opposed to GPU or ASIC) hardware

>> No.54013127

>>54013097
>>54013105
it's open sore, check for botnet yourself

>> No.54013156

>>54013127
>implying its not possible to obfuscate code

gfto with your botnet

worse than win 10 shills

>> No.54013173

into my filter they go.

>> No.54013176

>>54013156
>https://github.com/microsounds/tripforce
I just reviewed the code, there is no botnet

>> No.54013181

>>54012877

CUDA or GTFO faggot

>> No.54013190

>>54012877
>bakari

>> No.54013222

Thanks, I don't have a good GPU because those are botnet so I appreciate it

>> No.54013233

>>54013222
CPUs are botnet too you know.

>> No.54013239
File: 36 KB, 417x419, file.png [View same] [iqdb] [saucenao] [google] [report]
54013239

I'll take it for a spin...

>> No.54013251

>>54012877
tripforce 0.2.0
Copyright (C) 2016 microsounds <https://github.com/microsounds>
Released under the GNU General Public License v3.
Utilizing 4 threads.
----------------------------------------------------------------
TRIP: '!Sb1gT2h4x.' -> PASS: 'IBylxM.3' @ 411.11 kTrip/s
TRIP: '!k2h4x60t9U' -> PASS: 'q'MD$I"O' @ 410.10 kTrip/s
TRIP: '!bwG5P2h4xw' -> PASS: '-v'2U33M' @ 409.55 kTrip/s


Clang on Linux looks good

>> No.54013269
File: 214 KB, 400x462, 1460395840953.png [View same] [iqdb] [saucenao] [google] [report]
54013269

>>54012877
Well done OP. Now we'll get even more tripfag cancer.

>> No.54013280

>>54013239
Has to be done in Linux, I see. I'll start up one of my VMs.

>> No.54013299
File: 95 KB, 558x361, 2016-04-12-205016_558x361.png [View same] [iqdb] [saucenao] [google] [report]
54013299

>>54012877
>>54013251
i7-5600U

>> No.54013301

>>54012877
How do I convert it to an exe?

>> No.54013316
File: 78 KB, 884x574, 1458871963419.jpg [View same] [iqdb] [saucenao] [google] [report]
54013316

>>54013301
>windows

>> No.54013323

What does this have over tripcode explorer?

>> No.54013335

>>54012877
>>54013251

Again this time on gcc for giggles
tripforce 0.2.0
Copyright (C) 2016 microsounds <https://github.com/microsounds>
Released under the GNU General Public License v3.
Utilizing 4 threads.
----------------------------------------------------------------
TRIP: '!XyhQV2h4xQ' -> PASS: 'z97LC}[Z' @ 343.89 kTrip/s
TRIP: '!32h4xy5wkg' -> PASS: ']2{gJ:j4' @ 345.57 kTrip/s
TRIP: '!xh9L2h4xrs' -> PASS: 'PH25NBd0' @ 173.55 kTrip/s
TRIP: '!WJG2h4xkqE' -> PASS: ',u6}Ko:%' @ 370.70 kTrip/s
TRIP: '!2h4xXDhzls' -> PASS: ' }D1DpB ' @ 350.46 kTrip/s

>> No.54013344

>>54013301
compile it, duh

>> No.54013354

>>54013269

doesn't this mean we can use this to crack their tripcode and post "I like dicks lol" ?

should mean less tripcodes, especially if you go for the more subtle troll (recommending arch/win10/osx depending on what tripfag hates)

>> No.54013373

>>54013335
compiling with clang yields a binary that only utilizes one care, what am I missing?

>> No.54013374

>>54013301
compile openssl on windows
statically link libssl and libgomp so you can actually run the .exe on other people's machines

i tried doing it and gcc on windows doesn't seem to support thread-local storage, so you have every thread printing the same string matches, and it's a huge mess

>>54013354
yes
also nobody does it because nobody cares, a tripfag can just change their tripcode, and searching 10 characters takes literally forever

>> No.54013375
File: 75 KB, 260x375, freedoms-respecting cute anime12.png [View same] [iqdb] [saucenao] [google] [report]
54013375

>>54013301

>> No.54013385

>>54013373
tripforce uses openmp, and if it can't find it, it replaces all openmp code with null statements and dummy mutexes.

>> No.54013386

>>54013373
I would guess openmp?
read the includes in tripforce.c

>> No.54013404

the program info header shoud be output to stderr

>> No.54013407

>>54013354
By becoming the tripfag you help spread tripfag cancer even further. You're literally giving tripfags what they want, attention. The only real solution has been and always will be to ignore them or filter them.

In addition to this should you be lucky enough go trigger a tripfag (0.0000001%) he will just change his trip and you will keep fucking with him giving him more attention, and you will both jerk each other off like the faggots you are until you both kill yourselves.

>> No.54013416

>>54013385
When compiling with gcc it works fine and uses 4 cores, but the binary compiled with clang only uses 1. I installed OpenMP too, mhhh...

>> No.54013423

Hey OP, can you try to make it compatible with pcc? I disabled OpenMP support and tried to run it until I got segmentation fault

tripforce 0.2.0
Copyright (C) 2016 microsounds <https://github.com/microsounds>
Released under the GNU General Public License v3.
Utilizing 1 thread.
----------------------------------------------------------------
TRIP: '!FDg5.anusE' -> PASS: 'vEo4r%:y' @ 25.04 kTrip/s
Segmentation fault

>> No.54013439

>>54012877
>Not secure trip code
>Not GPU based for amd

Aw cmon nigger try harder or at least make arm/MIPS compatible.

>> No.54013445

>>54013416
doesn't omp come with the compiler tho?

>>54013423
I was gonna say add -g -Wall to the makefile CFLAGS, but does pcc even support that?

if this was gcc, valgrind could tell you the very line where it segfaults.

>> No.54013452

>>54013439
>Not secure trip code
It wouldn't be called secure if you could

>> No.54013460

What temps are people getting?

>> No.54013469
File: 378 KB, 1024x1399, transparent.png [View same] [iqdb] [saucenao] [google] [report]
54013469

Friendly reminder that the anime tripfags circlejerking over thinly veiled desktop threads are part of the cancer killing this board.

>> No.54013482

>>54013469
You new is showing. Lurk more faggot.

>> No.54013491
File: 294 KB, 1500x1350, blank.png [View same] [iqdb] [saucenao] [google] [report]
54013491

Nice job OP.

>> No.54013499

>>54013460
66-68 over here

>> No.54013501

>>54013452
>mfw I cracked it.

>> No.54013515

There are no tripcode explorers on Linux that are GPU based.

>> No.54013545

>>54012877
That's a nice project, How long did it take for you to make it?

Can someone generate the tripcode for "WewLAD" or wewlad or WEWLAD or possibly WeWlAd? Thanks in advance,

>> No.54013553

>>54013445
with the pcc compiled executable, I get
0x00007ffff7a22e6b in fcrypt_body () from /lib64/libcrypto.so.1
when looking at it in gdb.

>> No.54013600
File: 45 KB, 343x1134, file.png [View same] [iqdb] [saucenao] [google] [report]
54013600

>>54013280
Xeon E5-2667 V3 with 12 cores under a VM...

>> No.54013604

>>54013545
#[email protected]

>> No.54013620

>>54013501
email me the secure salt pls
[email protected]

>> No.54013622

can someone generate it for pepe and anthony burch?

>> No.54013658

>>54013545
i spent more time rewriting bottlenecks than writing core functionality
i finished most of it in 1 night tho

>>54013553
>>54013553
for CFLAGS, change -lcrypto for -lcrypt
add #include <crypt.h>
and for line 436, replace
char trip[DES_FCRYPT_LENGTH];
with
char *trip = crypt(password, salt);

it will be much slower, but at least i'll know if it's a problem with your libcrypto

>> No.54013660

TRUMP 2016

MAKE AMERICA GREAT AGAIN

>> No.54013678

>>54013658
also, delete line 437
DES_fcrypt(password, salt, trip);

>> No.54013724

Are the generation rates posted in here correct? Because tripcode explorer seems to generate around 3 to 4 million trips a second, even on my low end i3.

>> No.54013753

>>54013545
ayyy

>> No.54013876
File: 121 KB, 639x436, close.png [View same] [iqdb] [saucenao] [google] [report]
54013876

>>54013299
i5-3320M

(so close...)

>> No.54014033

i7 4790K here

685.16 kTrip/s

66-68C

>> No.54014052

This doesn't wear on my CPU quite as much as other trip searching programs do.

>> No.54014096

244.78 kTrip/s on my Core 2 Duo L9400 @ 1.86GHz

>> No.54014124
File: 131 KB, 1284x359, slow.png [View same] [iqdb] [saucenao] [google] [report]
54014124

>>54014033
no more than 70C on my T430. Turbo is on. It peaks at 650k Trips/s

>> No.54014129

THANK YOU!!!
next time make it utilise the GPU too

>> No.54014162

test

>> No.54014164
File: 481 KB, 2027x1158, Screen Shot 2016-04-13 at 1.16.58 AM.png [View same] [iqdb] [saucenao] [google] [report]
54014164

Am I missing something? This thing is running like dogshit.

>> No.54014179

>>54014164
>mac
found the problem
jokes aside, maybe too much threads end slowing down the program. Try with less threads

>> No.54014216

>>54014164
Hi, did you use my OS X fork? Just wondering if it works.

>> No.54014231

akari is molestable desu
got around 6 ktrips on my 2008 celeron 540 kek

>> No.54014239

>>54014162
ayyy.

>> No.54014254

>>54014216
How did you install clang-omp and openssl on OSX?
I'd prefer the build instructions to be reproducible and I don't have a mac to test your changes with.

>> No.54014263

>>54014164
no it just is that slow.

>> No.54014278

>>54013620
Now why would I do that?
I like finding stuff not sharing them.

>> No.54014286

testan

>> No.54014301

thanks akari-chan! *pinches cheeks*

>> No.54014308

>>54013469
And having a tripcode solver means that anyone who has a special snowflake trip can have it broken

>> No.54014318

You should try writing a GPU one too, since you can get some insane speeds from GPUs.

>> No.54014320

>>54012877
This trip looks better

>> No.54014325

>>54014278
;~;
blease

>> No.54014334

>>54014254
brew install clang-omp openssl

>> No.54014358
File: 10 KB, 181x171, IMG_6397-1~01~01~01.jpg [View same] [iqdb] [saucenao] [google] [report]
54014358

>>54012877
Mfw I can now be called F00tball45

>> No.54014377

>>54014216
No, sorry I didn't use your OS X fork; it was an SSH session.

>> No.54014402

oy vey

>> No.54014409

>>54013469
this

>> No.54014410

>>54014334
is adding -L flags manually the usual way to link libraries on OSX or it it just a brew thing?
I mean, if all it takes is installing it from brew, I'll merge.

>> No.54014425

test

>> No.54014434
File: 142 KB, 722x429, Screenshot from 2016-04-12 22:44:46.png [View same] [iqdb] [saucenao] [google] [report]
54014434

>>54014124
same here. t440s w/ i5-4300U. hovering around 60 c

>> No.54014445

>>54014410
It's an openssl thing on OS X, check the pull request convo

>> No.54014450

>>54012877
Nicely done, thanks for sharing!

>>54014410
they responded to the PR, and it seems like it. Seems ugly as fuck desu, but not your fault

>> No.54014462

Oh my

>> No.54014471

(low) test

>> No.54014483

(low) test
fug

>> No.54014496
File: 28 KB, 444x396, dakari.jpg [View same] [iqdb] [saucenao] [google] [report]
54014496

>> No.54014500

I wanna try writing my own in a different language OP. Do you have any references on the specifications of a tripcode?

>> No.54014502

Lel

>> No.54014504

>>54012877
Sweet! Now we can all be tripfags

>> No.54014523

this is not even my final form

>> No.54014524

>>54014500
Look at his code

>> No.54014528

>>54014500
from the code:
/*
* Generating Futaba-style tripcodes:
* 1. Convert password to Shift-JIS
* 2. Only first 8 characters of password are significant
* Generating salt:
* 3a. Take 2nd and 3rd characters and then append "H." to the end
* Clamp salt string to DES character range './0-9A-Za-z'
* 3b. Replace any characters outside of range '.' to 'z' with '.'
* 3c. Replace any characters in ":;<=>[email protected][\]^_`" with "ABCDEFGabcdef"
* Generating tripcode:
* 4. Call DES_fcrypt() (fast traditional DES) with password and generated salt
* 5. Return the last 10 characters
*/

>> No.54014547

>>54014528
So this is essentially passing through characters through a dual-level lookup table and then hashing it?

>> No.54014553

>>54014547
crypt 3 is not a dual-level lookup table

>> No.54014587
File: 13 KB, 848x334, ss0413161202a.png [View same] [iqdb] [saucenao] [google] [report]
54014587

>tfw

>> No.54014607

>>54014553
I'm talking about
> Clamp salt string to DES character range './0-9A-Za-z'
> * 3b. Replace any characters outside of range '.' to 'z' with '.'
> * 3c. Replace any characters in ":;<=>[email protected][\]^_`" with "ABCDEFGabcdef"
Because lookup tables will be faster than a branching for-loop when you're filtering.

>> No.54014636

oy vey

>> No.54014638

>>54014607
>>Because lookup tables will be faster than a branching for-loop when you're filtering.
Is this meant to be a joke or are you actually attempting to optimize something that doesn't even take 0.00001% of processor time?

If you want to bicker about terminology, replacing characters is a much better description for the task than a dual-level lookup table.

>> No.54014645

>>54014587
it compiles on armhf :^)

>> No.54014658

>>54014638
>are you actually attempting to optimize something that doesn't even take 0.00001% of processor time?
Why the fuck not?

>> No.54014662

>>54014658
Way better ways to spend your programming time.

>> No.54014678

>>54014645
Did you have to anything it at all?

trying gmake instead flips shit about an openssl include but I'm pretty sure I have all the dependencies

>> No.54014695

>>54014678
What the fuck

>did you have to do anything to it at all?

>> No.54014706

>>54014678
Sorry, I don't think I can help much. I happened to have the dependencies so `make' just magically worked.

But if it helps to know, I'm on Debian, not Solaris (right?)

>> No.54014712

>>54012877
Kill yourself faggot

>> No.54014720

>>54012877
Thank you akari, daisuki da yo

>> No.54014820
File: 6 KB, 540x182, ss0413161227a.png [View same] [iqdb] [saucenao] [google] [report]
54014820

>>54014706
I checked my dependencies again and realized I didn't have libssl_dev, it seems to try now but still eats shit.

I tried just running it through GCC to see what would happen and got this out, but I'm not really sure what I'm doing. I don't mess with C development as much as I'd like to.

>> No.54014828

Hey OS X guy, I cleaned up the makefile a bit, does it work?

It should detect if you're on OS X when you run make or make install.

>> No.54014853

>>54014820
-lssl -lcrypto

>> No.54014921
File: 17 KB, 652x384, ss0413161241a.png [View same] [iqdb] [saucenao] [google] [report]
54014921

>>54014853
Neato, that's more like it.

Thanks, my new favorite tripfriend.

>> No.54015042
File: 40 KB, 600x515, noice.jpg [View same] [iqdb] [saucenao] [google] [report]
54015042

>>54012877
You did good, Anon

>> No.54015076

>314 kTrips/s
OpenCL version where? You know, today bruteforcing on a CPU is nothing.

>> No.54015087

>>54015076
>OpenCL version where?
on your github soon, i'm sure

>> No.54015089

>>54015076
https://github.com/madsbuvi/MTY_CL

>> No.54015109

TRIP: '!jd9test/G2' -> PASS: 'HJoU^La%' @ 863.98 kTrip/s
TRIP: '!zgh4testN2' -> PASS: 'A[|@E,HE' @ 863.60 kTrip/s


i5 2500k

>> No.54015125

>>54015109
what's your secret m8?
you have literally the best speeds itt

>> No.54015142

>>54015125

No secret. Stock speeds i5 2500k on GA-Z68X-UD3-B3.

Kubuntu as fileserver/kodi.

>> No.54015149

>>54015125
Ungimped CPU

>> No.54015159

TRIP: '!pOvHo8cuck' -> PASS: 'UAQ5|![B' @ 875.01 kTrip/s
TRIP: '!fONUEkcuck' -> PASS: '/-{sY=fg' @ 874.27 kTrip/s
TRIP: '!AYsOSPcuck' -> PASS: '-0*!hPoR' @ 874.27 kTrip/s
TRIP: '!RWRcuckGEI' -> PASS: 'dxV]Xegs' @ 873.00 kTrip/s
TRIP: '!2XQafLcuck' -> PASS: ''28|G*$(' @ 873.00 kTrip/s
TRIP: '!zvcuck5Yws' -> PASS: 'Uc7z<N)5' @ 875.22 kTrip/s
TRIP: '!ecuckk8Y8w' -> PASS: '(lB1^84S' @ 874.47 kTrip/s

Goes even higher searching for cucks!

>> No.54015191

>>54015159
could you run tripcode explorer in wine and compare your speed?

>> No.54015220

>>54015191

Then i'd have to move my ass over to my tv.

But alright, give me a few secs. Going to test the tripcode program on my WS/GAMING RIG!!1one first.

Tripcode Explorer ran at 21M on my WS though.

>> No.54015233

>>54015220
Scratch that.
Have to download 700mb of shit, which goes against my feels right now as i'm busy being a pirate (12mbit connection).

>> No.54015278

>>54015220
>>54015233
Either way, OP's program seems to be pretty slow compared to explorer then.

>> No.54015283
File: 85 KB, 1024x683, Resize.jpg [View same] [iqdb] [saucenao] [google] [report]
54015283

>>54014278

>> No.54015291

>>54013233
>using a computer

>> No.54015330

>>54012877
Get raped and kill yourself, you retarded fucking faggot sack of shit with down syndrome.

>> No.54015342

VM on my WS (i7 5820K)
12 threads ate dogshit at 370k/s roughly.
6 threads: 480k/s (so close to blazeit)
4 threads: 938k/s
2 threads: 604k/s

I see a slight pattern forming around 4 threads.

>> No.54015349

>>54012877
wow great b8 m8, tripcode explorer pumps out 14m trips a sec for me

>> No.54015360

>>54015330
>TRIGGERED

>> No.54015362

i5-4440 @ stock
W10 with Explorer gave me ~11.4m/sec
I don't have the insider build installed so I don't have the linux subsystem installed, but based on benchmarks, you're running at about 2%

>> No.54015364

>>54015330
>all these angry impotent /v/irgin retards who have never contributed jack to the board besides shitty blogs/baitposts getting this bootyblasted
lmao

>> No.54015372

>>54012877
I get around 500kTrip/s on my i5 ivy bridge laptop

>> No.54015393

>>54015372
Also, seems like the passwords are wrong.

>> No.54015397

Just finished my own quick and dirty java implementation.

Thread Count:4
WNMcUz.:sK8AakaRiM Count:632578 TPS:632578 Runtime:0
4cgZ:AkArIGo4MI Count:1726850 TPS:863425 Runtime:2
i4OSV:6VWInAKaRI Count:5559085 TPS:926514 Runtime:6
uGcGtxX:n6XqakARiQ Count:12795900 TPS:913992 Runtime:14
RU55:1RiZAKAris Count:12852964 TPS:918068 Runtime:14
y73V:wr0aKaRiFE Count:13971390 TPS:873211 Runtime:16
U.nIp:B/JaKarIDU Count:15311354 TPS:900667 Runtime:17
ksIi0Ij:PyAkARIk0g Count:15815729 TPS:878651 Runtime:18
7MoC:hGy87akarI Count:17279577 TPS:909451 Runtime:19
g90a4RR:O24i0akaRI Count:19242605 TPS:874663 Runtime:22

>> No.54015418

I should really have tested if this works

>> No.54015454

>>54012877
> CPU-based
thats pretty useless to be honest

>> No.54015500

i have an FX8320 @ 3.9GHz
defaults (8 threads) gets around 210 kTrip/s
forced to 7 threads gets around 220kTrip/s
forced to 4 threads with affinity locking them to even-numbered cores gets around 400 kTrip/s
so that's interesting

>> No.54015561

>i3-4160
>win 7
>vmware
>Ubuntu 14.04 LTS
>1 core 2 threads
>7.5 kTrips/s at best
no, im not installing gentoo, thx

>> No.54015592

>>54015500
also, it runs faster as a low priority task
default: ~340kT/s
SCHED_IDLEPRIO: ~400-430kT/s

>> No.54015602

>>54015397
Would you mind sharing it?

>> No.54015648
File: 413 KB, 800x1083, 1344290243694.jpg [View same] [iqdb] [saucenao] [google] [report]
54015648

>>54013052

This, I want to cuddle Akari.

>> No.54015791

>>54015602
I just tried porting the Crypt I was using to Aparapi so it's like half broken now lol.

>> No.54015799 [DELETED] 

>>54015561
same setup but kali instead of ubuntu: 45 kTrip/s

>> No.54015809

>>54012877
>>54012933
>>54013124
>>54013316
>>54013469
>>54013491
>>54014496
>>54015648
why are all of you posting pictures of empty rooms or a white/transparent background? Is this a new meme I somehow missed?

>> No.54015812
File: 90 KB, 255x255, 1460246745045.png [View same] [iqdb] [saucenao] [google] [report]
54015812

>>54012877
>>54012933
>>54013124
>>54013316
>>54013469
>>54014496
>>54015648

He Guys, i know it's offtopic, but would you mind sharing your akari collection with me ?
I feel like i'm missing those.

>> No.54015830

>>54015648
I wanna put her on my lap and teach her programming while touching her no-nos

>> No.54015844

>>54015561
went up to 8 kTrip/s
same setup but kali instead of ubuntu: ~50 kTrip/s

>> No.54015845

Neat as a hobby/personal project, but doesn't hold a candle to GPU based searchers like MTY or that one japanese dude's new one (that was up to 40-50% faster than MTY). For reference, on my 2011 era GPUs I'm able to get 800Mt/s with MTY.

>> No.54015849

>>54015809
Empty room bullying is the spiciest meme lately.

>> No.54015879

All anime posters, avatar faggots and tripfags should pretty much kill themselves. No wonder this place is shit with all of you shitposting here.

>> No.54015882

>>54015791
No worries m8. Might try porting myself then

>> No.54015891
File: 299 KB, 942x848, 1452566691410.png [View same] [iqdb] [saucenao] [google] [report]
54015891

>>54015812
here's one for you

>> No.54015898
File: 78 KB, 640x480, 1443639663140.jpg [View same] [iqdb] [saucenao] [google] [report]
54015898

>> No.54015902

I'll try it on my i7-2640QM when I get home in an hour.

>> No.54015911

>>54015879
what a luck that we have our quality 16GiB, pro & contra win10 shill, qbittorrent stalling threads
every. single. day.

>> No.54015922

>>54013344
I'm literally retarded and I don't know how to compile. Can someone do it and upload to Mega?

>> No.54015959

This is a cool program, but can you guys please chill with posting empty spaces in the image box?

>> No.54016044

>>54015922
go get MinGW and figure it out for yourself you lazy shit

>> No.54016124

>>54015882
I re-wrote some/most of my code real quick, it's by no means good but....
http://pastebin.com/K7XLBJkd
Depends upon (I made some changes to make it faster as well):
http://pastebin.com/jnVHtzvz

>> No.54016162

>>54015922
I'm on it but this crap is a pain in the ass which proves that the C language is shit, just like Linux
>>54016044
>covering the fact that you cant do it either

>> No.54016177

>>54016124
Thanks

>> No.54016223
File: 148 KB, 418x310, cute anime pic 0627.png [View same] [iqdb] [saucenao] [google] [report]
54016223

I just rewrote the PRNG and got a 10% performance improvement.
Now I just need to rewrite it as a reentrant PRNG function to accommodate 4+ threads fighting over the same seed value.

>> No.54016341

>>54016223
Tell us when to clone, captain

>> No.54016969
File: 474 KB, 1500x2050, mweeeeeeeee.png [View same] [iqdb] [saucenao] [google] [report]
54016969

Version 0.3.0 is out!

Now 10% faster and no longer subject to rand() seed race conditions, especially on windows.

>> No.54017019

>>54016969
Performance improved from 248.37 kTrip/s max to 255.76 kTrip/s on my Core 2 Duo.

>> No.54017025

>>54016969
I don't know what you did, but it was a miracle.

Before:
[email protected] /m/D/t/s/tripforce> ./tripforce -i pride
tripforce 0.2.0
Copyright (C) 2016 microsounds <https://github.com/microsounds>
Released under the GNU General Public License v3.
Utilizing 8 threads.
----------------------------------------------------------------
TRIP: '!PriDEh7m66' -> PASS: 'Gm jjE?<' @ 192.49 kTrip/s
TRIP: '!dGpridEk4w' -> PASS: '>W$eqt/G' @ 192.62 kTrip/s
TRIP: '!ZzIaiPrIdE' -> PASS: 'IUc%xT84' @ 192.55 kTrip/s
TRIP: '!cmtLlprIDE' -> PASS: '?1E_Oi$z' @ 192.20 kTrip/s
TRIP: '!priDESv1tk' -> PASS: ' U'gz&R^' @ 192.51 kTrip/s
TRIP: '!ENAqfPRidE' -> PASS: '65KhvW$N' @ 192.71 kTrip/s


After:
[email protected] /m/D/t/s/tripforce> ./tripforce -i pride
tripforce 0.3.0
Copyright (C) 2016 microsounds <https://github.com/microsounds>
Released under the GNU General Public License v3.
Utilizing 8 threads.
----------------------------------------------------------------
TRIP: '!Sv/GyPRIDE' -> PASS: 'Ur& *z$R' @ 1.10 mTrip/s
TRIP: '!tCipRiDeuc' -> PASS: '`g |(7*H' @ 990.64 kTrip/s
TRIP: '!pRide3EPo6' -> PASS: 'Ytyz+D/'' @ 1.32 mTrip/s
TRIP: '!APrIDeUpKM' -> PASS: 'iB7P-[NH' @ 1.45 mTrip/s
TRIP: '!qmVZUpRIdE' -> PASS: '-O5?:o1G' @ 1.45 mTrip/s
TRIP: '!GlCb3PridE' -> PASS: '1U`6;][email protected]' @ 1.45 mTrip/s


AMD 8320

>> No.54017032

>>54016969
>10% faster
Call me when it's 2000% faster and on par with other CPU tripcode finders

>> No.54017041

>>54017032
Apparently the race condition gives more than a 10% boost on multi cores >>54017025

>> No.54017201

>>54015830
she's in middle school you degenerate

>> No.54017315

>>54017201
You're right, if only she was younger

>> No.54017349

>>54017032
Is there yet a tripcode finder that uses bitslice crypt implementation?

>> No.54017400

>not cuda
fuck off to >>>/b/ and end yourself

>> No.54017423

test

>> No.54017438

test2

>> No.54017442

oh lad, openssl is impossible to compile on windows
>no wonder its written by linux fans

>> No.54017448

>>54017400
>cuda
>not opencl
How's those freedoms on your desktop, cuckold.

>> No.54017536

ahh I wanna try this out but I'm compiling stuff ;_;

>> No.54017564

>>54016162
thanks based anon

>> No.54017576
File: 240 KB, 760x1057, Screenshot from 2016-04-13 15-20-52.png [View same] [iqdb] [saucenao] [google] [report]
54017576

Pretty sugoi. i5-6600K 4.2GHz

>> No.54017639

>>54013354
>>54013269
You guys realise there are tons of good tripcode searchers already existing, and honestly ones better than this yeah?

This one has its strengths in being lightweight, obviously CPU based and native to Linux, but there are ones out there that will make well good use of an AMD GPU and crack trips faster than you've seen in your life, already existing that you can go download right now and have been able to for years.

>> No.54017665

>>54017639
name? link? i'm too lazy for this shit

>> No.54017688
File: 115 KB, 1050x741, akari2.jpg [View same] [iqdb] [saucenao] [google] [report]
54017688

You should use pics of the better Akari

>> No.54017692

but why

>> No.54017694

>>54017564
don't thank me, i'm failing. this shit is impossible to achieve

>> No.54017708

>>54017665
There's a shitload of Japanese ones from 2ch, but the only have on hand is http://harry.lu/mty/

I'm sure you could find more on the archives of /g/ and googling

>> No.54017720

.

>> No.54017736

beep

>> No.54017764

what is love

>> No.54017768

>>54017720
>>54017736
>>54017764
here http://desktopthread.com/tripcode.php

>> No.54017784

>>54017564
done

https://mega.nz/#!TYwh1TxC!WWkwabhg3BSa70li61NZs8E8dnjxA1MuYYETdhzcfjE

took me what? 3 hours?

>> No.54017819

>>54017784
oh and its single threaded for some reason btw

>> No.54017820
File: 1.12 MB, 1600x900, hmmmm.png [View same] [iqdb] [saucenao] [google] [report]
54017820

4690

so slow desu

>> No.54017840

how does this work

>> No.54017886

>>54015089
Yeah OP yours is really slow. This one counts in Mtrip/s. Even just on the CPU I get 35.327Mtrip/s, and the GPU adds another 102.375 Mtrip/s.

>> No.54017920

>>54017840
it's literally a single 12k source file, and it even explains what it does in a comment block near the beginning

>> No.54017924

toast

>> No.54017936

retoast

>> No.54017966
File: 26 KB, 640x460, 295395713.jpg [View same] [iqdb] [saucenao] [google] [report]
54017966

ching chong !

>> No.54018013

>>54017920
Pretty much the entirety of tripcode generation is in crypt3 and the 12k file does not mention at all how that works.

>> No.54018067

1.93 Mtrip/s max on i7-4720K OC'd to 3.5Ghz
66 degrees was max I saw

>> No.54018505
File: 53 KB, 500x647, 52701656_p0.jpg [View same] [iqdb] [saucenao] [google] [report]
54018505

>>54015812
You probably won't end up reading this but for anyone else who wants sum fuk:
http://www.mediafire.com/download/9y2p29jcj5lqdom/%E3%82%A2%E3%83%83%E3%82%AB%E3%83%AA%EF%BD%9E%E3%83%B3.zip

>> No.54018581

>>54013416

>4 cores

Don't you mean 4 threads?

>> No.54018597

>>54018505
When you say want sum fuk, you mean she wants sum fuk in this archive, right?

>> No.54018624

>>54018597
Get your mind out of the gutter, anon.

>> No.54018636

>>54018624
S-so I'm wrong?

>> No.54018656

>>54018636
Could always download it and see.

>> No.54019045
File: 302 KB, 800x800, 1455982244144.jpg [View same] [iqdb] [saucenao] [google] [report]
54019045

>>54018505
Don't worry, you made me >>54015812 very happy.

>> No.54019083

Holy fuck your code is verbose. Also OpenMP? Why not use like, I don't know, standard threads?

Or are you thinking of creating a cluster for the sole purpose of cracking tripcodes?

>> No.54019130

Testing this out.

>> No.54019194

>>54019045
I'd upload more but that took nearly two hours on my connection.

>> No.54019499

testing my trip.
Should be !fAGGOtEvZc

>> No.54019538

>>54012877
Holy shit you actually got a GPL license for this

>> No.54019561

>>54019538
Eh... Do you think you buy these at a license store or something?

>> No.54019588

>>54012877
OP, put this on app store, and you'll swim in money.
Add a banner or something inside.

>> No.54019678

has anyone found !Fish2Mlhz2 yet?

>> No.54020563

>>54012877
[email protected]:/home/*****/Downloads/tripforce-master# make install
gcc -O3 -ansi -march=native -o tripforce tripforce.c -lcrypto -fopenmp
tripforce.c:7:72: fatal error: openssl/des.h: No such file or directory
#include <openssl/des.h> /* Requires OpenSSL via libssl or libcrypto */
^
compilation terminated.
makefile:24: recipe for target 'all' failed
make: *** [all] Error 1
[email protected]:/home/*****/Downloads/tripforce-master# apt install openssl
Reading package lists... Done
Building dependency tree
Reading state information... Done
openssl is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

What do?

>> No.54020574

>>54020563
openssl-devel desu

>> No.54020766
File: 1001 KB, 500x281, thankyou.gif [View same] [iqdb] [saucenao] [google] [report]
54020766

>>54020574

>> No.54020887

>>54014033
>i7 4790K here
>685.16 kTrip/s
How? I have an AMD Phenom 9550 (quad core 2.2 Ghz) from 2009 that's getting 643 kTrip/s.

>> No.54020953

>>54020887
op updated it and it's much quicker now than it was when that was posted

>>54016969
>>54017025

>> No.54020961

>>54019538
If you're interested I got a few GPL licenses you can buy for cheap m8 if you pay with bitcoin.

>> No.54021020
File: 42 KB, 609x454, tripcode explorer.jpg [View same] [iqdb] [saucenao] [google] [report]
54021020

I don't want to talk it down, OP, the little program you made sure is something nice, but windows user had this for a loooong time now.
>pic related

But anyways thank you, now I can use your tool on commandline, which really is nice.

>> No.54021025

>>54020953
Okay, that makes sense then. I was wondering how the hell my old as processor was doing better than the anons with Xeons.

>> No.54021077

testing

>> No.54021250

>>54012877
Hello everyone, if you're running Gentoo and want to install tripforce via layman I've now included stable and git ebuilds for it. Just add my personal overlay, sync it, and you should be able to emerge tripforce easy-peasy. Please pardon the fucked metadata by the way, I'm working on it.

https://gitgud.io/gitgud-software/gitgud-overlay

>> No.54021369

>>54014278
Seriously though, why not share?

>> No.54021415

Post some Akari porn

>> No.54021981

>>54012877
Now if only I actually had a reason to use a tripcode.

>> No.54022010

>>54021369
>Please share the the secure salts that make trips safe.

U wot?

>> No.54022037
File: 14 KB, 238x42, Screen Shot 2016-04-13 at 19.18.29.png [View same] [iqdb] [saucenao] [google] [report]
54022037

nigga wat

this is 8 threads using asm AVX. still waiting for an opencl implementation that isn't wangblows only

>> No.54022210
File: 318 KB, 480x270, 1460337813275.gif [View same] [iqdb] [saucenao] [google] [report]
54022210

I added build instructions for Gentoo and a precompiled binary Microsoft™ Windows®!

It's checksummed, don't worry.

>> No.54022333

>>54012877
I get 1.16 mt/s with this.
MTY_CL gets 9Mt/s on CPU on a phenom II x6, and 207 Mt/s on a 7990. Not only is your implementation shit, it doesn't even leverage something stupidly faster.

>> No.54022372

>>54022037
MTY_CL has builds for linux.

>> No.54022480

ayyy lmao

>> No.54022534

nice bitcoin miner

>> No.54022574

>>54012877
Rolling for bbbenis.

>> No.54022589

>>54012877
363.23 kTrip/s, redirecting output to a file in /tmp because xfce4-terminal is basically garbage

i3 masterrace (not)

>> No.54022601

>>54022574
This one should work.

>> No.54022678

>>54022210
630 Trip/s for windows? cmon man, gimme more

>> No.54022731

>>54022678
Why don't you try running a search?
I just got 570 kTrips/s on some guy's windows i5.

>> No.54022763

TRIP: '!Llcuck3Tkw' -> PASS: 'brN<>%!:' @ 1.66 mTrip/s
TRIP: '!tscuckMSnc' -> PASS: 'a]5B<zvL' @ 1.77 mTrip/s
TRIP: '!uNxZmYcuck' -> PASS: '4B %^Tm ' @ 1.85 mTrip/s
TRIP: '!AMOYKucuck' -> PASS: '@hKj-!<{' @ 1.85 mTrip/s
TRIP: '!E1Ui9Qcuck' -> PASS: '[email protected]`i{x' @ 1.87 mTrip/s
TRIP: '!ocuckzptMs' -> PASS: 'aMYGHJAD' @ 1.87 mTrip/s
TRIP: '!suGzcuckoo' -> PASS: 'Oh%g&miq' @ 1.86 mTrip/s
TRIP: '!njZGqucuck' -> PASS: 'FlKMF;:0' @ 1.86 mTrip/s


Phenom II X6 1090 at 4GHz.

>> No.54022836

>>54013515
>IF I DON'T KNOW ABOUT IT, IT DOESN'T EXIST
>>54015089

>> No.54022840

>>54022333
MTY_CL requires a rather new graphics card.

>No support:
> All compute 1.0-3.0 cards
> Search may or may not work on these cards, if it does it will do so extremely slowly. On windows they are prone to crash the driver, so i cannot claim they are supported, but some cards might be able to run without crashing, albeit very slowly.

That rules out any pre 2013 Nvidia desktop GPU and any pre 2014 Nvidia mobile GPU.

>> No.54022884

>>54022731
Because it doesn't have any output till it finishes?
Also because if I get ~650 trip/s in random mode at 30% cpu load, and assuming its linear to the load, thats still nowhere decent at 100%

>> No.54022902

>>54022840
>Needs a new card
But that's wrong, AMD cards run it fine. Not my problem nVidia cards can't implement open standards correctly.

>> No.54022981

>>54022884
It's not caching anything and printing everything to stdout as it generates it, terminal simply can't keep up.

On your machine, ram usage would grow by about 40MB/s if you were actually caching it and the terminal still wouldn't catch up.
Or I could just throw out every N results to make it look faster?

>> No.54023141

>>54022902
Doesn't change how some people would have to buy a new graphics card just to brute force tripcodes, and it doesn't change how this implementation would run better for those people than MTY_CL.

>> No.54023158

>>54022981
ooooh im a potato, it doesnt have to be 10 char long
>1.24 Mtrip/s

>> No.54023213

>>54023141
Except even in CPU-only mode MTY_CL runs better. Assuming it's only running on one core on the Phenom II for whatever reason, it'll only scale up to about 6.7 Mt/s, whereas MTL_Cl is running at 9 on CPU alone.

>> No.54023276

What does it do?

>> No.54023360

>>54023276
it generates tripcodes so you can tripfag and attention whore even harder

>> No.54024097

>>54014828
Yeah it works! thanks

>> No.54024422

>>54020887
Hi, I'm that anon. With the new version I'm getting 2.10mTrip/s, but with >>54015089 I get 25mTrip/s + 100mTrip/s on the GPU. On average, with the two combined I get 128mTrip/s. To go along with the 4790k is a GTK 970 meme edition.

>> No.54024518

>>54024422
Does it actually feel faster tho?
Or is it just reporting a faster mtrip rate?

>> No.54024639

869.66 kTrip/s

FX-4300 with your win32 build, process priority set to above normal

>> No.54024816

>>54024518
34 seconds to find a screen full of trips for 'benis' (case insensitive) under tripforce.

It took mty_cl 4 seconds, but at that point it hadn't even finished compiling all its OpenCL crap and only had either my CPU or GPU working, not sure which. So I changed the test to hopefully be more accurate.

I gave them both 120 seconds to find as many case-insensitive benis trips as they could.

tripforce found 62.
mty_cl found 1542.
Reported speeds were 2.04mTrip/s vs 130.188mTrip/s (25.495mTrip/s @ CPU, 104.693mTrip/s @ GPU)

>> No.54024871 [DELETED] 

>>54024816
Something important to note is that MTY_CL uses SHIFT_JIS encoding. I don't know what that means beyond half the characters showing up as crap, let's see if they actually work.

>> No.54024936 [DELETED] 

>>54024871
I'm going to take that as a "no", or else I just have no idea what I'm doing, which is the more likely answer.

>> No.54025006
File: 17 KB, 1243x285, 2016-04-13_224759.png [View same] [iqdb] [saucenao] [google] [report]
54025006

Wasting digital ocean credit before it expires.

>> No.54025035

>>54014504
NO
YOU FOOLS
DONT YOU UNDERSTAND THE CONSEQUENCES

>> No.54025116

>>54025035
if everyone had a funny trip 4chan would be much better
prove me wrong

>> No.54025123

>>54025116
>if we were on twitter it will be a better 4chan
prove me wrong

>> No.54025135

botnet

>> No.54025204

>>54025116
During the early days of 4chan, everyone was a trip.
anonomoose culture didn't surface till 2005 or so

>> No.54025439

>>54025204
nostalgiafags are always talking about the good old days, let's bring them back to show them how much we love them

>> No.54025560

this is a great stresstest and a great way to fry your system

>> No.54025611
File: 22 KB, 350x233, 33586913.jpg [View same] [iqdb] [saucenao] [google] [report]
54025611

>>54025560
Unless pic related is your heat sink you shouldn't have to worry about frying anything.

>> No.54025682 [DELETED] 

Don't mind me I'm just a humble tripfag

>> No.54025695 [DELETED] 

Don't mind me I'm just a humble tripfag

>> No.54025784

>>54012877
>https://github.com/microsounds/tripforce
you are awesome!

>> No.54025827 [DELETED] 

Don't mind me I'm just a humble tripfag

>> No.54026296

>>54013407
><https://github.com/microsounds>
as a human being, I am already cancer. Yet for some reason human beings are still around...
If the dream of someday being a tripfag on 4chan gives my mostly meaningless life some importance in my eyes(long after said "accomplishment" could be said to have any real meaning), what is it really to you?

>> No.54026301
File: 36 KB, 670x697, tf-p6-vs-sparc.png [View same] [iqdb] [saucenao] [google] [report]
54026301

>tfw (entry-level) SPARC iron nearly being matched by a 4 year older ThinkPad with a fucking Pentium II
Something doesn't feel right.

>> No.54026340

>>54013469
go fuck urself

>> No.54026358

>>54026301
What do you expect?
SPARC is SHIT

>> No.54026408

>>54013600
only if you live in jewrewsilum, otherwise enjoy your freedom to use whichever platform pleases you most

>> No.54026442

>>54026358
I don't think so, a single UltraSPARC II is pretty weak-ass but it's not that weak.

>> No.54026654
File: 328 KB, 1152x864, Clipboard01.png [View same] [iqdb] [saucenao] [google] [report]
54026654

>>54012877
needs multi-threaded performance
>>54013301
learn to scroll down retard

>> No.54026691

>>54026654
Unless you're piping the output of tripforce to another program, you should enter a search string.

>> No.54027403 [DELETED] 

>>54025439
>>54025204
Let's do it, let's #Make/g/GreatAgain by tripfagging it up everywhere.

>> No.54027418

>>54025439
>>54025204
Let's do it, let's #Make/g/GreatAgain by tripfagging it up everywhere.

>> No.54027430

>>54027418
Alright screw you OP your retarded program doesn't trip right.

>TRIP: '!FreBeniSM6' -> PASS: '<p*`M9`e' @ 1.98 mTrip/s

But I got !M2bCchL6yc instead.

>> No.54027483

this should work on the new bash for windows10

>> No.54027499 [DELETED] 

>>54027430

>> No.54027509

>>54027430

>> No.54027518

>>54027430
That's weird. No clue why it doesn't work.

>> No.54027558

>>54022010
Do you realise that tripcodes do not belong on 4chan at all? They should be compromised to the point that no one bothers to use them and the tripcunts fuck off back to their respective normalfag attention whoring social media sites.

The ability to use a tripcode or change posting name should have been removed fucking years ago. No one needs a form of self identification aside moderating, and they have access to tools no one else has so they should be able to post, on the extreme rare occasions they need to, using their own system that isn't part of normal posting.

>> No.54027669

>>54027558
>>54025204
Return /g/ back to the gold old days anon. Alternatively, you can Kiss!tyMa0BooTY XDDDD

>> No.54027684

>>54027558
>No one needs a form of self identification aside moderating
It actually helps in some situations, a good example being OPenheimer on /k/ who has quite a bit of knowledge on nukes and to my knowledge doesn't use his trip when discussing other subjects.

>> No.54027701
File: 363 KB, 590x843, 1458801533631.png [View same] [iqdb] [saucenao] [google] [report]
54027701

Any fellow tripfriends want to try my banana cookies recipe?
They're really tasty and easy to make.

>> No.54028012
File: 52 KB, 465x498, 1237917779613a.jpg [View same] [iqdb] [saucenao] [google] [report]
54028012

>>54012877
cancer

>> No.54028237

I prefer gpu based

>> No.54028628

I don't understand the point of this. What is tripcode

>> No.54028683

>>54028628
http://www.4chan.org/faq#trip

>> No.54028715

>>54013658
>>54013678
still doesnt work

problem now traces back to this in pcc compiled executable:

Program received signal SIGSEGV, Segmentation fault.
0x00007ffff781f47c in __mpn_divrem () from /lib64/libc.so.6

>> No.54028805

>>54026691
How do you use the search string in the windows variant?

>> No.54028832

>>54028805
run it from the terminal you baka
it's a command line program

>> No.54029016 [DELETED] 

testing

>> No.54029580

>enabling the tripfags
why would you do that

>> No.54029619

is this faster than tripcode explorer?

>> No.54029811
File: 304 KB, 516x567, Akari43.png [View same] [iqdb] [saucenao] [google] [report]
54029811

>>54017688
this

>> No.54029932

>>54029619
No, it's significantly slower.

>> No.54029946

>someone actually uses OpenMP

>> No.54030708

test

>> No.54030726

>>54030708
well thats not what it should be

>> No.54030774

.

>> No.54030789

>>54030774
Does your password have more than 2 spaces in it?

>> No.54030798

>>54030789
should be 0 spaces

>> No.54030802

>>54030798
4chan seems to accept one space so long as it's not the first or final character.

>> No.54030830

>>54030802
thats nice and all but the program didn't show any included spaces. do I just randomly add one somewhere?

>> No.54030853

>>54030830
what's your password senapi

>> No.54030869

>>54030853
8I&|tH6k
whats the chance that the win version is miscalculating or the cmd miscodes a character?

>> No.54030882

I wanna touch akari in her no-no's

>> No.54030907

>>54030869
I wonder if >>54027430 is also using windows

>>54030882
Me too anon, me too

>> No.54030915

>>54030869
just use tripcode explorer instead

>> No.54030927

>>54030882
she's in middle school you degenerate

>> No.54030930

Test

>> No.54030931

>>54030915
i like trying new stuff and i dont care much for trips anyway

>> No.54030966

>>54030931
that was ok, kinda no special characters
>testing "|","@","^"

>> No.54030976

testing~

>> No.54030980

testing special characters

>> No.54030984

>>54030966
>testing "&"

>> No.54030997

>>54030984
thats it, thats wrong, confirming with another containing "&"

>> No.54031010

>>54030984
So is is the password that contains the & or the generated output that's triggering it?

>> No.54031025

>>54030927
>2016
>not enjoying delicious loli
get with the times grandpa

>> No.54031029

>>54030997
thats wrong too, testing fmG=z4&y from the linux version, should contain "win9"
>>54031010
thze password

>> No.54031105

>>54031029
checking " #406I5&'/ " from this tripcode explorer image
>>54017820

>> No.54031151

>>54031105
Interesting, seems like something's broken. Why would

>TRIP: '!FreBeniSM6' -> PASS: '<p*`M9`e' @ 1.98 mTrip/s

Be !M2bCchL6yc with no &?

>> No.54031223

>>54031151
no idea yet, testing "*" now

>> No.54031255

>>54031223
that was ok, now " ` "

>> No.54031269

>>54031255
retry with direct copy

>> No.54031277

>>54031269
same wrong result, seems like ' & ' and ' ` ' in the passcode breaks the tripcode

>> No.54031286

>>54031277
Good to know, and good to know it's not exclusive to this program as you tested it with trip explorer. I guess something has changed server side.

>> No.54031328

>>54031277
one more test, now from another browser, trip should be !wfAiLhZnTs

>> No.54031810
File: 15 KB, 544x352, file.png [View same] [iqdb] [saucenao] [google] [report]
54031810

>>54031277
hmm

>> No.54032025

>>54031810
that might be a different issue
BTW if the dev is lurking, I could use some help in self compiling this to winblows, atm im getting conflicting types of "omp_lock_t" and I don't get it why wasn't this an issue beforehand elsewhere? Am I missing an ifdef change?

>> No.54032035

>>54031810
>>54032025
yes it is, can't name yourself moot

>> No.54032121

>>54012877
>CPU-based
0/10 it's shit

>> No.54032273

>>54013545
!WewLADMM6g #1T6wi=I^@J
!WewLAD69hs #Yta?ilRj!/
!WEWLADGfOE #[email protected](zy=o

>> No.54032288

What keeps people from using these programs to shitpost "problematic" threadruining tripcunts out of a board?

>> No.54032464

>>54032288
nothing
tripfags can just switch their tripcode at the drop of a hat
the only way to stop tripfags is to humiliate them with their personal information them or completely ignore them

>> No.54032653

Thanks guys!

See you next week!

>> No.54032654

>>54032288
>what is secure tripcode

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
reCAPTCHA
Action