Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Maintenance is complete! We got more disk space.
Become a Patron!

/g/ - Technology


View post   

[ Toggle deleted replies ]
File: 879 KB, 987x720, 20,000,000 PERCENT MAD!!!!!!!!!!!.png [View same] [iqdb] [saucenao] [google] [report]
47006943 No.47006943 [Reply] [Original] [archived.moe] [rbt]

/g/ why the FUCK is it so impossible to dual boot Linux with Windows 8+?
Well, I could do Ubuntu find, but Mint gave me problems, and I Manjaro won't do shit.
It's really fucking pissing me off.

>> No.47006956

I don't know man, maybe you suck at working with GRUB. Read up on the documentation a little bit. It's actually pretty straightforward.

>> No.47006965

Thats funny, it was extremely easy every time I've ever done it.

>> No.47006970

>>47006943
cause windows uefi is shit
you have to disable it

>> No.47006994

>>47006965
Perhaps it's because I'm booting through USB?

>> No.47007008

>>47006970
I do have it disabled, that's what allowed me to boot into Mint.
Manjaro, though

>> No.47007061

>>47006994
Live OS?

>> No.47007077

>>47007061
Yeah, I guess I shouldn't have said "dual boot" since I'm not actually installing it, just live booting it.

>> No.47007270

>>47007077
Live OS has its own set of quirks. what device are you booting on?

>> No.47007291

>>47007077
Mash f12, select USB
Why is that so hard?

>> No.47007318

>>47007270
It's a dell inspiron with preinstalled Windows 8.1
>>47007291
It isn't hard.
That's not the problem.

>> No.47007338

Wait...I'm using unetbootin for the live usb.
Apparently Manjaro doesn't support unetbootin?

>> No.47007340

>>47007318
Then what is the problem? I fail to see what could be difficult about booting a live usb

>> No.47007410

>>47007340
It won't boot.
I select to boot default Manjaro, and it gives me a bunch of errors and eventually stops.
I'm told it's UEFI, but I've disabled it.

>> No.47007429

>>47007410
Use USB writer to make the live USB, I always end up having problems with unetbootin

>> No.47007557

>>47007429
I tried that before, and I couldn't even prepare the USB for live booting.
"Error while locking the target volume"

>> No.47007585

>>47007557
Try a different usb

>> No.47007644

>>47007585
Was going to, but none are near me. Going to try reformatting it before searching for a new one.

>> No.47007686

I've dual-booted Windows 8 and Arch (then Ubuntu) for a while, no problems here
maybe you're just retarded

>> No.47007738

>>47007686
gimme a damn minute here, it may have been unetbootin's fault
I just read that Manjaro doesn't support it
You had to disable Secure Boot/UEFI, right?

>> No.47007771

>>47006943
1. Stop using Windows®
2. Stop using Linux®
3. Program your own OS from Machine Code.
You now have a free computer (assuming you built your computer from scratch).

>> No.47007867

>>47007585
Reformatting didn't work, tried different USB, still gave me the same error message.

>> No.47007908

>>47007867
Currently trying Universal USB Installer, seems to be working

>> No.47007923

OP is a fag.

>> No.47007978

>>47007923
why

>> No.47008959

>>47007978
Why not?

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
reCAPTCHA
Action