Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Maintenance is complete! We got more disk space.
Become a Patron!

/g/ - Technology

Search:


View post   

[ Toggle deleted replies ]
>> No.61015624 [View]
File: 760 KB, 1200x831, Capture.png [View same] [iqdb] [saucenao] [google] [report]
61015624

>>61015537
2.25 is up on the Chrome Store now.

I just don't get it - says only Chromium 57 or below need? But, even with Chrome 59, uBlock, uMatrix I get ekansovi in - chrome://webrtc-internals/

I'm keeping uBlock Extra for now - that stops it



Navigation
View posts [+24] [+48] [+96]